<!doctype html><html class="no-js" lang="en"><head><meta http-equiv="content-type" content="text/html; charset=UTF-8"/><meta name="generator" content="MediaMax content generator 1.0"/><meta http-equiv="expires" content="Thu, 05 May 2022 22:18:21 GMT"/><meta http-equiv="pragma" content="no-cache"/><meta http-equiv="cache-control" content="no-cache"/><meta http-equiv="last-modified" content="Thu, 05 May 2022 22:16:21 GMT"/><meta name="viewport" content="width=device-width, initial-scale=1.0" /><meta name="description" content="News "/><meta name="keywords" content="News "/><link rel="shortcut icon" href="https://c1.mediamax.am/css/img/favicon.ico"/><link rel="alternate" type="application/rss+xml" title="news" href="/en/index.rss"/><link rel="alternate" type="application/rss+xml" title="новости" href="/ru/index.rss"/><link rel="alternate" type="application/rss+xml" title="լուրեր" href="/am/index.rss"/><meta name="news_keywords" content="Blinken appreciates Pashinyan’s “courage and flexibility” in dialogue with Azerbaijan"><meta property="og:title" content="Blinken appreciates Pashinyan’s “courage and flexibility” in dialogue with Azerbaijan"/><meta property="og:description" content="Blinken appreciates Pashinyan’s “courage and flexibility” in dialogue with Azerbaijan"/><meta property="og:type" content="article" /><meta property="og:image" content="http://mediamax.am/datas/znews/big_/2022/05/1651558119_7559457.jpg"/><meta property="og:image:secure_url" content="https://mediamax.am/datas/znews/big_/2022/05/1651558119_7559457.jpg"/><meta property="og:url" content="https://mediamax.am/en/news/foreignpolicy/47291/" /><meta property="og:site_name" content="mediamax.am"/><meta property="fb:app_id" content="119379528151065" /><meta name="google-site-verification" content="ciaVFmiLQ8lXzadYJyt-kaZmUcvCzFGCCHc0okDiUrs" /><title>Blinken appreciates Pashinyan’s “courage and flexibility” in dialogue with Azerbaijan - Mediamax.am</title><link rel="stylesheet" href="/css/foundation.css?v=12" /><link rel="stylesheet" href="/css/app.css?v=15" /><link rel="stylesheet" href="/css/lib.css?v=6" /><link rel="stylesheet" href="https://cdn.jsdelivr.net/npm/pretty-checkbox@3.0/dist/pretty-checkbox.min.css" /><link rel="stylesheet" href="/css/search-slide.css?v=8" /><link rel="stylesheet" href="/css/new-menu.css?v=8" /><link rel="stylesheet" href="/css/new-menu_en.css?v=1" /> <script src="/js/modernizr.js"></script> <script src="/js/lib_header.js"></script> <script src="/js/jsDatePick.min.1.3_en.js" type="text/javascript"></script> <script async src='https://p.intent.ai/engine/intentai.js?key=5d94a81d7f217200014525b6' crossorigin='anonymous'></script> <script>var lang = 'en';	
		var languageformore = 'en';</script> <script type="text/javascript">var switchTo5x = true;var useFastShare=false;</script> <style>.row {
	background-color: #fff;
}
/*.royalSlider { overflow: hidden; max-height: 700px; } */
.socialplus {
	display: none;
}</style><link rel="manifest" href="/manifest.json" /> <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async=""></script> <script>window.OneSignal = window.OneSignal || [];
	  OneSignal.push(function() {
		OneSignal.init({
		  appId: "9a824e69-6698-416d-98c6-349430e20441",
		});
	  });</script> </head><body class="cbp-spmenu-push" id="printBody" ><div id="fb-root"></div> <script>(function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.0";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));</script> <script type="text/javascript" src="/js/adriver.core.js"></script> <h1 style="display:none">Blinken appreciates Pashinyan’s “courage and flexibility” in dialogue with Azerbaijan - Mediamax.am</h1> <a href="#top" id="toTop"></a><div class='mainBg' id='bgDivId'></div><nav class="cbp-spmenu cbp-spmenu-vertical cbp-spmenu-left" id="cbp-spmenu-s1"><div style="display: none;"><div class="black-part"> <a href="/en/">Home page</a><form action="https://mediamax.am/en/search/" method="post" name="searchform"> <input type="text" class="radius search" name="keyword" value="" /><div><input type="hidden" name="xp" value="GUEST" /></div></form></div><div class="clearfix"></div></div> <nav><div class='wifeo_conteneur_menu'><div class='section_one'><div class='wifeo_pagemenu'><a href='https://sport.mediamax.am/en/' target='_blank'><img src='https://c1.mediamax.am/css/img/menu_sport.png' style='margin-right: 10px;'/>Sport</a></div><div class='wifeo_pagemenu'><a href='https://gastrovino.mediamax.am/en' target='_blank'><img src='https://c1.mediamax.am/css/img/gastrovino.png' style='margin-right: 10px;'/>Gastrovino</a></div><div class='wifeo_pagemenu'><a href='https://republic.mediamax.am/' target='_blank'><img src='https://c0.mediamax.am/css/img/menu_republic.png' style='margin-right: 10px;'/>Republic</a></div><div class='wifeo_pagemenu'><a href='/en/authors/'>Writers</a></div><div class='wifeo_pagemenu'><a href='/en/specialprojects/'>Special projects</a></div><div class='wifeo_pagemenu'><a href='/en/news/interviews/'>interviews</a></div><div class='wifeo_pagemenu'><a href='/en/news/off-the-record/'>off-the-record</a></div><div class='wifeo_pagemenu'><a href='/en/news/politics/'>Politics</a></div></div><div class='section_two'><div class='wifeo_pagemenu camelcase-header'><p><a>Special projects</a></p></div><div class='wifeo_pagemenu camelcase'><a href='https://republic.mediamax.am/'>Republic</a></div><div class='wifeo_pagemenu camelcase'><a href='/en/specialprojects/modern-history/'>Modern history</a></div><div class='wifeo_pagemenu camelcase'><a href='/en/specialprojects/special-file/'>Special file</a></div><div class='wifeo_pagemenu camelcase'><a href='/en/specialprojects/parzabanum/'>Key</a></div></div><div class='section_two'><div class='wifeo_pagemenu camelcase-header'><p><a>Archived Special Projects</a></p></div><div class='wifeo_pagemenu camelcase'><a href='/en/specialprojects/yerevan-XX-century/'>Yerevan. 20th century</a></div><div class='wifeo_pagemenu camelcase'><a href='/en/specialprojects/100seconds/'>100 seconds</a></div></div><div class='section_two'><div class='new-icons'><a href="https://www.facebook.com/Mediamax.am" class='fb-icon' target='_blank'></a> <a href='https://www.instagram.com/mediamaxam/' class='is-icon' target='_blank'></a> <a href='/en/index.rss' class='rss-icon' target='_blank'></a> <a href='https://play.google.com/store/apps/details?id=am.mediamax' class='gp-icon' target='_blank'></a></div></div><div class='section_two menu_footer'></div></div> </nav> </nav><div class="row" id="tbanner"><div class="large-12 columns"> <div id="bh101" class="clear small-only-text-center medium-only-text-center"><a href="/swbanner.php?goto=1365" target="_blank"><img src="https://c0.mediamax.am/datas/zbanners/88258eeb1a176067bbf6e1966db4890f.jpg" alt="SovietArmenia48" class="banner_border" /></a></div></div></div><div class="row" id="langpanel"><div class="large-12 columns"><div class="border-bottom-panel"><div class="row" id="top-line"><div class="large-5 medium-6 small-9 columns lang"> <a href="/am/news/foreignpolicy/47291/">հայերեն տարբերակ</a> | <a href="/ru/news/foreignpolicy/47291/">русская версия</a> | <a href="/en/news/foreignpolicy/47291/">english edition</a></div><div class="large-5 medium-6 small-9 columns lang-popup"> <img src="https://c1.mediamax.am/css/img/chlang.png" /></div><div id="lpop" class="dropdown-menu lang-drop"><a href="/am/news/foreignpolicy/47291/">հայերեն տարբերակ</a><a href="/ru/news/foreignpolicy/47291/">русская версия</a><a href="/en/news/foreignpolicy/47291/">english edition</a></div><div class="large-3 columns date-weather"> May 06, 2022</div><div class="large-4 medium-6 small-3 columns medium-text-right small-text-left mediamax-company"><div id="open-menu1"> <span class="mc">mediamax company</span> <img src="https://c1.mediamax.am/css/img/burger.png" class="open-menu-right" alt="" title="" /></div><div id="dmenu1" class="dropdown-menu right-drop"> <nav><div class='mc_conteneur_menu'><div class="mc_rubrique"><a href="javascript:;">About us</a><div class="mc_sousmenu"><div class="mc_pagesousmenu"><a href="https://mediamax.am/en/people-ideas-vision/">People, Ideas, Vision</a></div><br /><div class="mc_pagesousmenu"><a href="https://mediamax.am/en/agency/">Mediamax news agency</a></div><br /><div class="mc_pagesousmenu"><a href="https://mediamax.am/en/mediamax-monitoring/">Mediamax Monitoring</a></div><br /><div class="mc_pagesousmenu"><a href="https://mediamax.am/en/path/">Upward path</a></div><br /><div class="mc_pagesousmenu"><a href="https://mediamax.am/en/opinions/">Opinions about Us</a></div><br /><div class="mc_pagesousmenu"><a href="https://mediamax.am/en/mediamax-on-youtube/">Mediamax on YouTube</a></div><br /><div class="mc_pagesousmenu"><a href="https://mediamax.am/en/contacts-details/">Contacts and Details</a></div><br /></div></div><div class="mc_rubrique"><a href="javascript:;">Special projects</a><div class="mc_sousmenu"><div class="mc_pagesousmenu"><a href="https://mediamax.am/en/yerevan-xx-century-book/">“Yerevan. XX Century” book</a></div><br /><div class="mc_pagesousmenu"><a href="https://mediamax.am/en/tv-project-for-armenia-tv/">TV project for Armenia TV </a></div><br /><div class="mc_pagesousmenu"><a href="https://mediamax.am/en/gt-hackaton-armenia-2012/">gt hackaton Armenia 2012 </a></div><br /><div class="mc_pagesousmenu"><a href="https://mediamax.am/en/yerevan-web-meetings/">Yerevan Web Meetings</a></div><br /><div class="mc_pagesousmenu"><a href="https://mediamax.am/en/pictures-of-home/">Pictures of home </a></div><br /><div class="mc_pagesousmenu"><a href="https://mediamax.am/en/gyumri-school/">Music school construction in Gyumri</a></div><br /><div class="mc_pagesousmenu"><a href="https://mediamax.am/en/superstar/">Special issue of “Hay Superstar” TV Show</a></div><br /><div class="mc_pagesousmenu"><a href="https://mediamax.am/en/ian-gillan-concerst/">Ian Gillan’s concerts in Yerevan</a></div><br /><div class="mc_pagesousmenu"><a href="https://mediamax.am/en/pat-cash/">Pat Cash’s Master Class in Yerevan </a></div><br /><div class="mc_pagesousmenu"><a href="https://mediamax.am/en/armenia-grateful-to-rock/">Armenia Grateful 2 Rock</a></div><br /><div class="mc_pagesousmenu"><a href="https://mediamax.am/en/climbing-the-dream/">Climbing the Dream!</a></div><br /><div class="mc_pagesousmenu"><a href="https://mediamax.am/en/crisis-contest/">“I overcome the Crisis”</a></div><br /><div class="mc_pagesousmenu"><a href="https://mediamax.am/en/ayb/">Partnership with “Ayb”</a></div><br /><div class="mc_pagesousmenu"><a href="https://mediamax.am/en/armenia-nato/">Armenia-NATO: 10 years of progress</a></div><br /><div class="mc_pagesousmenu"><a href="https://mediamax.am/en/who-is-who/">Who is Who in Armenia</a></div><br /><div class="mc_pagesousmenu"><a href="https://mediamax.am/en/security-debate/">“Armenia: the Security Debate”</a></div><br /><div class="mc_pagesousmenu"><a href="https://mediamax.am/en/newsletter/">“European Commission Newsletter”</a></div><br /></div></div><div class="mc_rubrique"><a href="javascript:;">Internet-holding</a><div class="mc_sousmenu"><div class="mc_pagesousmenu"><a href="https://mediamax.am/en/banks/">Banks.am</a></div><br /><div class="mc_pagesousmenu"><a href="https://mediamax.am/en/jbanks/">Job.banks.am</a></div><br /><div class="mc_pagesousmenu"><a href="https://mediamax.am/en/itel/">Itel.am</a></div><br /><div class="mc_pagesousmenu"><a href="https://mediamax.am/en/bravo/">Bravo.am</a></div><br /><div class="mc_pagesousmenu"><a href="https://mediamax.am/en/adver/">Adver.am</a></div><br /></div></div><div class="mc_pagemenu"><a href="https://mediamax.am/en/media-monitoring/">Media monitoring</a></div><div class="mc_pagemenu"><a href="https://mediamax.am/en/mediabrand/">Mediabrand</a></div></div> </nav></div></div></div></div></div></div><div class="row" id="header"><div class="large-12 columns"><div class="border-bottom-panel2"><div class="row"><div class="large-4 medium-4 small-12 columns logo"><div class="open-menu-left"> <img src="https://c1.mediamax.am/css/img/burger.png" class="burger showLeftPush" alt="" title="" /><br /> <img src="https://c0.mediamax.am/css/img/loop.png" alt="" title="" class="loop desktop-search-button"/> <img src="https://c1.mediamax.am/css/img/close.png" alt="" title="" class="loop hidden desktop-close-search-button"/></div> <a href="/en/" class="logo-href"><img src="https://c0.mediamax.am/css/img/logo.png"  class="logo-img" alt="" title="" /></a><div class="large-12 medium-12 small-12 social"> <a href="https://www.facebook.com/Mediamax.am" target="_blank"><img src="https://c0.mediamax.am/css/img/fb.gif" alt="" title="" /></a> <a href="https://twitter.com/MediamaxEnglish" target="_blank"><img src="https://c0.mediamax.am/css/img/twitt.gif" alt="" title="" /></a> <a href="/en/index.rss" target="_blank"><img src="https://c0.mediamax.am/css/img/rss.gif" alt="" title="" /></a> <a href="https://telegram.me/s/mediamaxam" target="_blank"><img src="https://c1.mediamax.am/css/img/te.jpg" alt="" title="" /></a> <a href="https://www.instagram.com/mediamaxam/" target="_blank"><img src="https://c0.mediamax.am/css/img/instagam.png" alt="" title="" /></a> <a href="https://premium.mediamax.am/en" target="_blank" class="support-mdmx"><img src="https://premium.mediamax.am/images/logos/premium_s.jpg"/></a></div></div><div class="large-12 medium-12 small-12 columns logo-mobile"><div class="open-menu-left" style="top:-1rem;"> <img src="https://c1.mediamax.am/css/img/burger.png" class="burger showLeftPush" alt="" title="" style="padding: 0px;"/><br /> <img src="https://c0.mediamax.am/css/img/loop.png" alt="" title="" class="loop desktop-search-button" style="padding-top: 30px;"/> <img src="https://c1.mediamax.am/css/img/close.png" alt="" title="" class="loop hidden desktop-close-search-button" style="padding-top:30px;"/></div> <a href="/en/" class="logo-href" style="float: left;"><img src="https://c0.mediamax.am/css/img/logo_fixed.png"  class="logo-img logo-fix" alt="" title="" /></a><div class="social sfixed"> <a href="https://www.facebook.com/Mediamax.am" target="_blank"><img src="https://c0.mediamax.am/css/img/fb.gif" alt="" title="" /></a> <a href="https://twitter.com/MediamaxEnglish" target="_blank"><img src="https://c0.mediamax.am/css/img/twitt.gif" alt="" title="" /></a> <a href="/en/index.rss" target="_blank"><img src="https://c0.mediamax.am/css/img/rss.gif" alt="" title="" /></a> <a href="https://telegram.me/s/mediamaxam" target="_blank"><img src="https://c1.mediamax.am/css/img/te.jpg" alt="" title="" /></a></div><div id="open-menu2" class="right"> <img src="https://c1.mediamax.am/css/img/burger.png" class="open-menu-right" alt="" title="" /></div><div id="dmenu2" class="dropdown-menu right-drop"> <nav><div class='mc_conteneur_menu'><div class="mc_rubrique"><a href="javascript:;">About us</a><div class="mc_sousmenu"><div class="mc_pagesousmenu"><a href="https://mediamax.am/en/people-ideas-vision/">People, Ideas, Vision</a></div><br /><div class="mc_pagesousmenu"><a href="https://mediamax.am/en/agency/">Mediamax news agency</a></div><br /><div class="mc_pagesousmenu"><a href="https://mediamax.am/en/mediamax-monitoring/">Mediamax Monitoring</a></div><br /><div class="mc_pagesousmenu"><a href="https://mediamax.am/en/path/">Upward path</a></div><br /><div class="mc_pagesousmenu"><a href="https://mediamax.am/en/opinions/">Opinions about Us</a></div><br /><div class="mc_pagesousmenu"><a href="https://mediamax.am/en/mediamax-on-youtube/">Mediamax on YouTube</a></div><br /><div class="mc_pagesousmenu"><a href="https://mediamax.am/en/contacts-details/">Contacts and Details</a></div><br /></div></div><div class="mc_rubrique"><a href="javascript:;">Special projects</a><div class="mc_sousmenu"><div class="mc_pagesousmenu"><a href="https://mediamax.am/en/yerevan-xx-century-book/">“Yerevan. XX Century” book</a></div><br /><div class="mc_pagesousmenu"><a href="https://mediamax.am/en/tv-project-for-armenia-tv/">TV project for Armenia TV </a></div><br /><div class="mc_pagesousmenu"><a href="https://mediamax.am/en/gt-hackaton-armenia-2012/">gt hackaton Armenia 2012 </a></div><br /><div class="mc_pagesousmenu"><a href="https://mediamax.am/en/yerevan-web-meetings/">Yerevan Web Meetings</a></div><br /><div class="mc_pagesousmenu"><a href="https://mediamax.am/en/pictures-of-home/">Pictures of home </a></div><br /><div class="mc_pagesousmenu"><a href="https://mediamax.am/en/gyumri-school/">Music school construction in Gyumri</a></div><br /><div class="mc_pagesousmenu"><a href="https://mediamax.am/en/superstar/">Special issue of “Hay Superstar” TV Show</a></div><br /><div class="mc_pagesousmenu"><a href="https://mediamax.am/en/ian-gillan-concerst/">Ian Gillan’s concerts in Yerevan</a></div><br /><div class="mc_pagesousmenu"><a href="https://mediamax.am/en/pat-cash/">Pat Cash’s Master Class in Yerevan </a></div><br /><div class="mc_pagesousmenu"><a href="https://mediamax.am/en/armenia-grateful-to-rock/">Armenia Grateful 2 Rock</a></div><br /><div class="mc_pagesousmenu"><a href="https://mediamax.am/en/climbing-the-dream/">Climbing the Dream!</a></div><br /><div class="mc_pagesousmenu"><a href="https://mediamax.am/en/crisis-contest/">“I overcome the Crisis”</a></div><br /><div class="mc_pagesousmenu"><a href="https://mediamax.am/en/ayb/">Partnership with “Ayb”</a></div><br /><div class="mc_pagesousmenu"><a href="https://mediamax.am/en/armenia-nato/">Armenia-NATO: 10 years of progress</a></div><br /><div class="mc_pagesousmenu"><a href="https://mediamax.am/en/who-is-who/">Who is Who in Armenia</a></div><br /><div class="mc_pagesousmenu"><a href="https://mediamax.am/en/security-debate/">“Armenia: the Security Debate”</a></div><br /><div class="mc_pagesousmenu"><a href="https://mediamax.am/en/newsletter/">“European Commission Newsletter”</a></div><br /></div></div><div class="mc_rubrique"><a href="javascript:;">Internet-holding</a><div class="mc_sousmenu"><div class="mc_pagesousmenu"><a href="https://mediamax.am/en/banks/">Banks.am</a></div><br /><div class="mc_pagesousmenu"><a href="https://mediamax.am/en/jbanks/">Job.banks.am</a></div><br /><div class="mc_pagesousmenu"><a href="https://mediamax.am/en/itel/">Itel.am</a></div><br /><div class="mc_pagesousmenu"><a href="https://mediamax.am/en/bravo/">Bravo.am</a></div><br /><div class="mc_pagesousmenu"><a href="https://mediamax.am/en/adver/">Adver.am</a></div><br /></div></div><div class="mc_pagemenu"><a href="https://mediamax.am/en/media-monitoring/">Media monitoring</a></div><div class="mc_pagemenu"><a href="https://mediamax.am/en/mediabrand/">Mediabrand</a></div></div> </nav></div><div class="lang-popup right" style="padding-top:9px; padding-right:15px"> <img src="https://c1.mediamax.am/css/img/chlang.png" /></div><div id="lpop-scroll" class="dropdown-menu lang-drop-right"><a href="/am/news/foreignpolicy/47291/">հայերեն տարբերակ</a><a href="/ru/news/foreignpolicy/47291/">русская версия</a><a href="/en/news/foreignpolicy/47291/">english edition</a></div></div><div class='large-8 medium-8 small-12 columns tauthbl'><div class='left large-6 medium-6 small-12 columns top-authors to1'><div class='large-5 medium-6 small-4 columns'> <a href="https://mediamax.am/en/authors/127/"><img  src="https://c0.mediamax.am/datas/zauthors/thumb_f82d34e2471ed0b8c2cde19471f94c41.jpg" alt="Ara Tadevosyan" title="Ara Tadevosyan" /></a></div><div style='margin-left:24px'> <a href="https://mediamax.am/en/authors/127/"><span>Ara Tadevosyan</span></a><div class='name-underline'></div> <a href="https://mediamax.am/en/column/121308/" style='padding-top:5px; display: block;'>"100 seconds” and our true friends</a></div></div></div></div></div></div></div><div id="" class="row"  style=""><div class="large-12 columns search-line"><div class="search-form-conainer"><form method="post" action="/en/search/" class="desktop-search-id"><div class="large-3 medium-3 small-12 columns"> <input type="text" name="keyword" value="" id="input-search" placeholder="search..." ></div><div class="large-9 medium-9 small-12 columns text-right"><div class="checkbox-container"><div class="pretty p-default p-thick"> <input type="checkbox" name="news" values="news" checked/><div class="state"> <label>news</label></div></div><div class="pretty p-default p-thick"> <input type="checkbox" name="authors" values="authors" checked/><div class="state"> <label>authors</label></div></div><div class="pretty p-default p-thick"> <input type="checkbox" name="special" values="special" checked/><div class="state"> <label>special projects</label></div></div><div class="pretty p-default p-thick"> <input type="checkbox" name="interviews" values="interviews" checked/><div class="state"> <label>interviews</label></div></div><div class="pretty p-default p-thick calendar-container"><div class="search-by-date cal cal_open" style="margin-top: 6px;"><img src="https://c1.mediamax.am/css/img/Cal.png"/></div><div class="search-by-date cal cal_close"><img src="https://c1.mediamax.am/css/img/Cal.png"/></div></div></div></div><div class="clearfix"></div><style>.desktop-search-id .search-button {
								display: none;
							}
							.desktop-search-form-open .search-button {
								position: absolute;
								top: 13px;
								right: -6px;
								background-color: transparent;
								opacity: 0.5;
								display: inline-block;
							}</style><button class="search-button"><img src="https://c0.mediamax.am/css/img/loop.png"></button><div id="cal_content"><div id="div4_example"></div></div><div class="clearfix"></div><div><input type="hidden" name="xp" value="GUEST" /></div></form></div></div></div><div class="row" id="header-fixed"><div class="large-12"><div style="height:8rem; border-bottom:1px solid #d6d6d6; padding-top: 0.5rem;"><div class="row"><div class="large-12 medium-12 small-12 columns logo"><div class="open-menu-left showLeftPush" style="top:-1rem;"> <img src="https://c1.mediamax.am/css/img/burger.png" class="burger" alt="" title="" /><br /></div> <a href="/en/" class="logo-href" style="float: left;"><img src="https://c0.mediamax.am/css/img/logo_fixed.png"  class="logo-img logo-fix" alt="" title="" /></a><div class="large-12 medium-12 small-12 lang text-left" style="padding-top: 0.3rem;"> <a href="/am/news/foreignpolicy/47291/">հայերեն</a> | <a href="/ru/news/foreignpolicy/47291/">русский</a> | <a href="/en/news/foreignpolicy/47291/">english</a></div><div class="social sfixed"> <a href="https://www.facebook.com/Mediamax.am" target="_blank"><img src="https://c0.mediamax.am/css/img/fb.gif" alt="" title="" /></a> <a href="https://twitter.com/MediamaxEnglish" target="_blank"><img src="https://c0.mediamax.am/css/img/twitt.gif" alt="" title="" /></a> <a href="/en/index.rss" target="_blank"><img src="https://c0.mediamax.am/css/img/rss.gif" alt="" title="" /></a> <a href="https://telegram.me/s/mediamaxam" target="_blank"><img src="https://c1.mediamax.am/css/img/te.jpg" alt="" title="" /></a> <a href="https://www.instagram.com/mediamaxam/" target="_blank"><img src="https://c0.mediamax.am/css/img/instagam.png" alt="" title="" /></a></div><div id="open-menu3" class="right"> <img src="https://c1.mediamax.am/css/img/burger.png" class="open-menu-right" alt="" title="" /></div><div id="dmenu3" class="dropdown-menu right-drop"> <nav><div class='mc_conteneur_menu'><div class="mc_rubrique"><a href="javascript:;">About us</a><div class="mc_sousmenu"><div class="mc_pagesousmenu"><a href="https://mediamax.am/en/people-ideas-vision/">People, Ideas, Vision</a></div><br /><div class="mc_pagesousmenu"><a href="https://mediamax.am/en/agency/">Mediamax news agency</a></div><br /><div class="mc_pagesousmenu"><a href="https://mediamax.am/en/mediamax-monitoring/">Mediamax Monitoring</a></div><br /><div class="mc_pagesousmenu"><a href="https://mediamax.am/en/path/">Upward path</a></div><br /><div class="mc_pagesousmenu"><a href="https://mediamax.am/en/opinions/">Opinions about Us</a></div><br /><div class="mc_pagesousmenu"><a href="https://mediamax.am/en/mediamax-on-youtube/">Mediamax on YouTube</a></div><br /><div class="mc_pagesousmenu"><a href="https://mediamax.am/en/contacts-details/">Contacts and Details</a></div><br /></div></div><div class="mc_rubrique"><a href="javascript:;">Special projects</a><div class="mc_sousmenu"><div class="mc_pagesousmenu"><a href="https://mediamax.am/en/yerevan-xx-century-book/">“Yerevan. XX Century” book</a></div><br /><div class="mc_pagesousmenu"><a href="https://mediamax.am/en/tv-project-for-armenia-tv/">TV project for Armenia TV </a></div><br /><div class="mc_pagesousmenu"><a href="https://mediamax.am/en/gt-hackaton-armenia-2012/">gt hackaton Armenia 2012 </a></div><br /><div class="mc_pagesousmenu"><a href="https://mediamax.am/en/yerevan-web-meetings/">Yerevan Web Meetings</a></div><br /><div class="mc_pagesousmenu"><a href="https://mediamax.am/en/pictures-of-home/">Pictures of home </a></div><br /><div class="mc_pagesousmenu"><a href="https://mediamax.am/en/gyumri-school/">Music school construction in Gyumri</a></div><br /><div class="mc_pagesousmenu"><a href="https://mediamax.am/en/superstar/">Special issue of “Hay Superstar” TV Show</a></div><br /><div class="mc_pagesousmenu"><a href="https://mediamax.am/en/ian-gillan-concerst/">Ian Gillan’s concerts in Yerevan</a></div><br /><div class="mc_pagesousmenu"><a href="https://mediamax.am/en/pat-cash/">Pat Cash’s Master Class in Yerevan </a></div><br /><div class="mc_pagesousmenu"><a href="https://mediamax.am/en/armenia-grateful-to-rock/">Armenia Grateful 2 Rock</a></div><br /><div class="mc_pagesousmenu"><a href="https://mediamax.am/en/climbing-the-dream/">Climbing the Dream!</a></div><br /><div class="mc_pagesousmenu"><a href="https://mediamax.am/en/crisis-contest/">“I overcome the Crisis”</a></div><br /><div class="mc_pagesousmenu"><a href="https://mediamax.am/en/ayb/">Partnership with “Ayb”</a></div><br /><div class="mc_pagesousmenu"><a href="https://mediamax.am/en/armenia-nato/">Armenia-NATO: 10 years of progress</a></div><br /><div class="mc_pagesousmenu"><a href="https://mediamax.am/en/who-is-who/">Who is Who in Armenia</a></div><br /><div class="mc_pagesousmenu"><a href="https://mediamax.am/en/security-debate/">“Armenia: the Security Debate”</a></div><br /><div class="mc_pagesousmenu"><a href="https://mediamax.am/en/newsletter/">“European Commission Newsletter”</a></div><br /></div></div><div class="mc_rubrique"><a href="javascript:;">Internet-holding</a><div class="mc_sousmenu"><div class="mc_pagesousmenu"><a href="https://mediamax.am/en/banks/">Banks.am</a></div><br /><div class="mc_pagesousmenu"><a href="https://mediamax.am/en/jbanks/">Job.banks.am</a></div><br /><div class="mc_pagesousmenu"><a href="https://mediamax.am/en/itel/">Itel.am</a></div><br /><div class="mc_pagesousmenu"><a href="https://mediamax.am/en/bravo/">Bravo.am</a></div><br /><div class="mc_pagesousmenu"><a href="https://mediamax.am/en/adver/">Adver.am</a></div><br /></div></div><div class="mc_pagemenu"><a href="https://mediamax.am/en/media-monitoring/">Media monitoring</a></div><div class="mc_pagemenu"><a href="https://mediamax.am/en/mediabrand/">Mediabrand</a></div></div> </nav></div><div class="lang-popup right" style="padding-top:9px; padding-right:15px"> <img src="https://c1.mediamax.am/css/img/chlang.png" /></div><div id="lpop-scroll-fixed" class="dropdown-menu lang-drop-right"><a href="/am/news/foreignpolicy/47291/">հայերեն տարբերակ</a><a href="/ru/news/foreignpolicy/47291/">русская версия</a><a href="/en/news/foreignpolicy/47291/">english edition</a></div><div class="titles-top"></div></div></div></div></div></div><div class="row" id="news-item"><div class="socials_vert"><div style="position:fixed;" class="svd"></div></div><div class="" style="margin-left: 3%; margin-right: 1%;"> <time class="left"> <a href="https://mediamax.am/en/news/foreignpolicy/">Foreign Policy</a> | May 3, 2022 10:08</time><div class="left"></div><div class="right visit_count">1491 views</div><div class="clearfix"></div><h1>Blinken appreciates Pashinyan’s “courage and flexibility” in dialogue with Azerbaijan</h1></div><div class="clearfix"></div><div class="large-12 medium-12 small-12 columns" id="news-block"> <br /><div class="large-8 medium-12 small-12 left news-block-content" style="padding-left: 3%; /* padding-right: 5%; */"><div id="news-text"> <section> <input type="hidden" name="news_title_gal" id="news_title_gal" value="Blinken appreciates Pashinyan’s “courage and flexibility” in dialogue with Azerbaijan" /> <input type="hidden" name="news_date_gal" id="news_date_gal" value="Tuesday 3 May 2022 10:08" /><div class="sliderContainer clearfix"><div id="news-slider" class="royalSlider heroSlider rsMinW"><div class="rsContent "> <img class="rsImg "  src="https://c0.mediamax.am/datas/znews/big_/2022/05/1651558119_7559457.jpg" data-rsBigImg="/datas/znews/big_/2022/05/1651558119_7559457.jpg"  data-rsTmb="/datas/znews/thumb_/2022/05/1651558119_7559457.jpg" alt="" title="" /><div class="infoBlockNews large-12 medium-12 small-12" data-fade-effect="" data-move-offset="10" data-move-effect="bottom" data-speed="200"><p>Photo: REUTERS</p></div><div class="clearfix"></div></div></div></div><script>var sliderJQ_1 = $('#news-slider').royalSlider({
													    arrowsNav: true,
													    sliderDrag: false,
													    loop: true,
													    keyboardNavEnabled: true,
													    controlsInside: true,
													    imageScaleMode: 'fill',
													    arrowsNavAutoHide: false,
													    autoScaleSlider: true, 
													    autoScaleSliderWidth: 601,     
													    autoScaleSliderHeight: 448,
													    controlNavigation: 'none',
													    thumbs: {
												    		// thumbnails options go gere
												    		spacing: 10,
												    	},
													    thumbsFitInViewport: false,
													    navigateByClick: true,
													    startSlideId: 0,
													    autoPlay: false,
													    transitionType:'move',
													    globalCaption: false,
													    deeplinking: {
													      enabled: true,
													      change: false
													    },
													    fullscreen: {
													        enabled: true,
													        nativeFS: true
													      },
													    imgWidth: 601,
													    imgHeight: 448
										  });
										
									    var sliderInstance_1 = sliderJQ_1.data('royalSlider');</script> <br /><div class="clearfix"></div><div class="socials_news large-12 medium-1 small-12"></div><div class="clearfix"></div><div style="margin:10px 0 20px 0;"><div class="fb-like" data-href="https://mediamax.am/en/news/foreignpolicy/47291/" data-layout="button" data-action="like" data-size="large" data-show-faces="true" data-share="false" style="float: left; margin-right:7px"></div><div class="fb-share-button" data-href="https://mediamax.am/en/news/foreignpolicy/47291/" data-layout="button" data-size="large" style="float: left; margin-right:7px"></div><div style="float: left; margin-right:7px"><a class="twitter-share-button" href="https://mediamax.am/en/news/foreignpolicy/47291/" data-size="large">Tweet</a></div><div style="clear:both"></div></div> <article id="mediamax_newsitem" data-io-article-url="https://mediamax.am/en/news/foreignpolicy/47291/" style="max-width: 720px;"><h2>Yerevan /Mediamax/. U.S. Secretary of State Antony Blinken expressed real appreciation for "the vision and the courage and the flexibility” Nikol Pashinyan shows in dialogue with Azerbaijan.<p><p></h2><p>The Secretary of State said it during the meeting with the Armenian Foreign Minister Ararat Mirzoyan.</p><p>&nbsp;</p><p>&ldquo;I just want to take this opportunity to, in the first instance, praise the leadership of the prime minister and his government, the democratic reforms that they&rsquo;ve been pursuing, the progress that continues to be made &ndash; but also to very much welcome the dialogue between Armenia and Azerbaijan, and to express real appreciation for the vision and the courage and the flexibility that the prime minister and Armenia have been showing in this process working toward what we all want, which is a lasting peace,&rdquo; the Secretary of State said.</p><p>&nbsp;</p><p>&ldquo;These are challenging times in many, many ways, and they&rsquo;re challenging for Armenia, but know that you have a strong and true friend and partner in the United States,&rdquo; Blinken stressed.</p><p>&nbsp;</p><p>In his turn, Ararat Mirzoyan highlighted the important role the United States of America plays as a co-chair of the OSCE Minsk Group.</p><p>&nbsp;</p><p>&ldquo;I also appreciate the support of the United States through the Armenia-Turkish normalization process and the United States&rsquo; strong stance on the recognition and condemnation of the Armenian genocide and confirmation of this stance this year, too,&rdquo; Armenian foreign minister stated.</p></article><div class="clearfix" style="margin-top: 55px;"></div><div class="socials_news large-12 medium-1 small-12"></div><div class="clearfix"></div> </section></div><div class="fb-like" data-href="https://mediamax.am/en/news/foreignpolicy/47291/" data-layout="button_count" data-action="like" data-show-faces="true" data-share="true"></div><div><a href="https://twitter.com/share" class="twitter-share-button">Tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script></div><div class="clearfix"></div><div class="mobile" style="display: none; width: 100%; padding: 8px;"> <a href="https://premium.mediamax.am/en" target="_blank"><img src="https://premium.mediamax.am/images/logos/premium_l.jpg"/></a></div><div class="comments"> <a name="comments"></a><p>Comments</p> Dear visitors,
You can place your opinion on the material using your Facebook account. Please, be polite and follow our simple rules: you are not allowed to make off - topic comments, place advertisements, use abusive and filthy language. The editorial staff reserves the right to moderate and delete comments in case of breach of the rules.<br /> <br /><div class="fb-comments" data-href="https://mediamax.am/en/news/foreignpolicy/47291/" data-colorscheme="" data-numposts="5" data-width="100%"></div></div></div><div class="large-3 medium-12 small-12 right-part right" style="/* padding-left: 8%; */"> <div style="height:10px"></div> <div class="large-12 columns titles-right"><a href="/en/news/">Latest news</a></div><div class="large-12 medium-6 small-12 left right-blocks newsminh"> <a href="https://mediamax.am/en/news/foreignpolicy/47321/"><img src="https://c1.mediamax.am/datas/znews/middle_/2022/05/1651746571_4306816.jpg" alt="" title="" class="large-12 medium-12 small-12" /></a><br /> <a href="https://mediamax.am/en/news/foreignpolicy/"><span>Foreign Policy</span></a> <span>| May 5, 2022 14:29</span> <br /> <a href="https://mediamax.am/en/news/foreignpolicy/47321/">Pashinyan hopeful relations with Israel to “flourish”</a></div><div class="large-12 medium-6 small-12 left right-blocks newsminh"> <a href="https://mediamax.am/en/news/region/47310/"><img src="https://c1.mediamax.am/datas/znews/middle_/2022/05/1651672158_4856850.jpg" alt="" title="" class="large-12 medium-12 small-12" /></a><br /> <a href="https://mediamax.am/en/news/region/"><span>Region</span></a> <span>| May 4, 2022 17:49</span> <br /> <a href="https://mediamax.am/en/news/region/47310/">Aliyev: “Zangezur corridor already a reality”</a></div><div class="large-12 medium-6 small-12 left right-blocks newsminh"> <a href="https://mediamax.am/en/news/politics/47305/"><img src="https://c0.mediamax.am/datas/znews/middle_/2022/05/1651668144_5574567.jpg" alt="" title="" class="large-12 medium-12 small-12" /></a><br /> <a href="https://mediamax.am/en/news/politics/"><span>Politics</span></a> <span>| May 4, 2022 16:42</span> <br /> <a href="https://mediamax.am/en/news/politics/47305/">Opposition presents public demand of Pashinyan’s resignation</a></div></div></div></div><div class="row"><div class="titles"><a href="/en/specialprojects/">Editor’s choice</a></div><div class="large-12 medium-12 columns"><div class="sliderContainer fullWidth clearfix"><div id="full-width-slider" class="royalSlider heroSlider rsMinW"><div class="rsContent"> <a href="https://mediamax.am/en/news/special-report/47138/" ><img class="rsImg" src="https://c1.mediamax.am/datas/znews/7caf0fe1b443d7f7e0cd6facf12d00ad.gif" alt="" /><div class="infoBlock large-6 medium-6" data-fade-effect="" data-move-offset="10" data-move-effect="bottom" data-speed="200"> <span>New life next to the enemy – Harav, Myurishen, Taghavard, Avdur, Karmir Shuka</span></div> </a></div><div class="rsContent"> <a href="https://mediamax.am/en/news/foreignpolicy/46732/" ><img class="rsImg" src="https://c0.mediamax.am/datas/znews/34a066bd54c208d6e02b52e716e9d4fc.jpg" alt="" /><div class="infoBlock large-6 medium-6" data-fade-effect="" data-move-offset="10" data-move-effect="bottom" data-speed="200"> <span>Ukrainian crisis. Who is winning?</span></div> </a></div><div class="rsContent"> <a href="https://mediamax.am/en/news/interviews/46721/" ><img class="rsImg" src="https://c0.mediamax.am/datas/znews/1a3ce4d0a40072ff387b2e776aea5ce7.jpg" alt="" /><div class="infoBlock large-6 medium-6" data-fade-effect="" data-move-offset="10" data-move-effect="bottom" data-speed="200"> <span>Ruben Vardanyan:  toasts and words won’t help keep sovereignty</span></div> </a></div></div></div></div></div><div class="row widgets-row"></div><div class="row"><div class="large-12 columns small-only-text-center"><div class="bottom-panel"><div class="row"><div class="large-3 medium-2 columns"> <a href="/"><img src="https://c0.mediamax.am/css/img/logo.png" width="146" alt="" title="" /></a></div><div class="large-9 medium-10 columns"> <a href="/en/about/" >About the project</a>&nbsp;|&nbsp;<a href="/en/contacts/" >Contacts</a>&nbsp;|&nbsp;<a href="/en/rules/" >Rules of Use </a> &nbsp;|&nbsp;<a href="https://adver.am/am/advertisement/mediamax/" target="_blank">Advertisement</a><div style="float: right; "></div></div></div></div></div></div><div class="row footer-block small-only-text-center"><div class="large-3 medium-3 columns"> <a href="https://www.facebook.com/Mediamax.am" target="_blank"><img src="https://c0.mediamax.am/css/img/fb.gif" alt="" title="" /></a> <a href="https://twitter.com/MediamaxNews" target="_blank"><img src="https://c0.mediamax.am/css/img/twitt.gif" alt="" title="" /></a> <a href="/en/index.rss" target="_blank"><img src="https://c0.mediamax.am/css/img/rss.gif" alt="" title="" /></a> <a href="https://telegram.me/s/mediamaxam" target="_blank"><img src="https://c1.mediamax.am/css/img/te.jpg" alt="" title="" /></a></div><div class="large-6 medium-4 columns"> <span>Design by Balasanyan designbureau<br />&copy; Copyright Mediamax 1999 -2022 </span></div><style>.legallab a {
		     background-image: url("https://mediamax.am/datas/thumbs/legallab.png");
		     background-position: 0 0;
		     width:150px;
		     height:35px;
		     margin-right:15px;
		     display:block;
		     margin-top: 10px;
			 background-size: cover;
			 float: right;
		     
		}
		.legallab a:hover {
		     background-position: 0 -39px;
		}
		.shield_protected a {
		     background-image: url("https://cdn.cybergates.org/assets/images/protected_by_cybergates-transparent.png");
		     background-position: 0 0;
		     width:119px;
		     height:45px;
		     margin-right:15px;
		     display:block;
		     margin-top: 10px;
		     
		}
		.shield_protected a:hover {
		     background-position: 0 -45px;
		}</style><div class="large-3 medium-5 columns"><div align="right" class="legallab " style="margin-top: 10px; float:left; width:50%"><a href="https://legallab.co/?utm_source=mediamax&utm_medium=partner&utm_content=footer-logo&utm_campaign=mediamax" target="_blank" title="" style="margin: 0 auto;"></a></div>​<div align="left" class="shield_protected" style="margin-top: 2px;; float:left; width:50%"><a href="https://www.cybergates.org" target="_blank" title="Security audit by CYBER GATES" style="margin: 0 auto;"></a></div>​</div></div> <script src="/js/lib_footer.js"></script> <script src="/js/main.js?v=47"></script> <script>$(document).foundation();</script> <script>$( document ).ready(function() {
			//$('.royalSlider').css( 'cssText', 'overflow: visible; max-height: 1500px;');
		});</script> <script>var script=document.createElement("script");script.src="https://mediasystems.am/banners/sites/"+location.hostname+"-settings.js?v="+Math.round(1e9*Math.random()),document.body.appendChild(script);</script> 
 <script async src="https://www.googletagmanager.com/gtag/js?id=UA-8949873-1"></script> <script>window.dataLayer = window.dataLayer || [];
	 function gtag(){dataLayer.push(arguments);}
	 gtag('js', new Date());

	 gtag('config', 'UA-8949873-1');</script>  <script src="https://cdn.jsdelivr.net/npm/js-cookie@2/src/js.cookie.min.js"></script>  <script type="text/javascript" >(function (d, w, c) {
		   (w[c] = w[c] || []).push(function() {
			   try {
				   w.yaCounter51167531 = new Ya.Metrika2({
					   id:51167531,
					   clickmap:true,
					   trackLinks:true,
					   accurateTrackBounce:true,
					   webvisor:true
				   });
			   } catch(e) { }
		   });

		   var n = d.getElementsByTagName("script")[0],
			   s = d.createElement("script"),
			   f = function () { n.parentNode.insertBefore(s, n); };
		   s.type = "text/javascript";
		   s.async = true;
		   s.src = "https://mc.yandex.ru/metrika/tag.js";

		   if (w.opera == "[object Opera]") {
			   d.addEventListener("DOMContentLoaded", f, false);
		   } else { f(); }
	   })(document, window, "yandex_metrika_callbacks2");</script> <noscript><div><img src="https://mc.yandex.ru/watch/51167531" style="position:absolute; left:-9999px;" alt="" /></div></noscript>  <script>window.yaContextCb = window.yaContextCb || []</script> <script src="https://yandex.ru/ads/system/context.js" async></script> <script>var cscr = document.createElement("script");
	cscr.src = "https://ads.caramel.am/ads.min.js" + "?ts=" + new Date().getTime();
	document.getElementsByTagName("body")[0].appendChild(cscr);</script> 
<style>.intext_adf, .inpage_adf {
			margin-top: 20px;
			margin-bottom: 10px;
		}</style><div class="footer_banner"></div> <script type="application/ld+json">{
	  "@context": "https://schema.org",
	  "@type": "WebSite",
	  "url": "https://mediamax.am",
	  "description": "Find latest news, interviews and comments from Armenia on politics, economy, education, business, elections.",
	  "sameAs" : [
		   "https://www.facebook.com/Mediamax.am",
		   "https://twitter.com/MediamaxNews",
		   "https://www.instagram.com/mediamaxam/"
	  ]
	}</script> <div id="backdrop-filter" style="position: absolute; width: 100%; height:100vh; backdrop-filter: blur(6px); z-index: 1000000; position: fixed; top: 0px; display: none; background-image-n: url('https://mediamax.am/downloads/download.png')"></div><div id="veil-on-screen-azd" style="width: 100%; height: 100vh; background-color: rgba(3, 3, 3, 0.2); z-index: 10000000; position: fixed; top: 0px; left: 0px; display: none;"><div id="close-this" style="position: absolute; top: 10px; right: 15px; padding: 10px;"> <img src="https://mediamax.am/css/img/close.png"></div><p id="progressBar" style="padding-top: 12px; margin: 0px; color: #fff; text-align:center; width: 100%">8</p><div style="display: table; width: 100%; "><div style="margin: 0 auto; padding: 5vh 10%; padding-top: 0px; text-align: center; height: 100vh; display: table-cell; vertical-align: middle;"> <a href="https://underonesky.araratbrandy.com/en/" target="_blank"> <img class="desktop" id="basic" src="https://mediamax.am/downloads/KV1.jpg?v=1" style="max-height: 90vh;max-width: 100%;"> <img class="mobile" src="https://mediamax.am/downloads/KV2.jpg?v=1" style="max-height: 90vh;max-width: 100%; display: none;"> </a></div></div></div> <script src="https://mediamax.am/downloads/jquery.cookie.js"></script> <style>@media (max-width: 992px) {
		.desktop {
			display: none !important;
		}
		.mobile {
			display: inline-block !important;
		}
	}</style> <script>var timeleft = 7;
		var downloadTimer = setInterval(function(){
		  if(timeleft <= 0){
			clearInterval(downloadTimer);
		  }
		  $('#progressBar').html(timeleft);
		  timeleft -= 1;
		}, 1000);
	
		setTimeout(function() {
			hideAzd();
		}, 8000);
		
		$(document).ready(function(){ 
			
			var veil_on_screen_on = $.cookie('veil_on_screen_on');
			
			if(typeof veil_on_screen_on == 'undefined'){
				//$('#veil-on-screen-azd').show();
				//$('#backdrop-filter').show();
			}
			
			
		})
		$('#veil-on-screen-azd').on('click', function(e){
			hideAzd();
		});
		$('#close-this').on('click', function(e){
			hideAzd();
		});
		
		function hideAzd(){
			$.cookie('veil_on_screen_on', 'on', { expires: 6/24 });
			$("#veil-on-screen-azd").hide();
			$("#backdrop-filter").hide();
		}
		
		$('#mediamax_newsitem').on('DOMNodeInserted', '.intext_adf', function(){
			var str_prev = $("div.intext_adf").prev().text();
			var str_prev_html = $("div.intext_adf").prev().html();
			var str_next = $("div.intext_adf").next().text();
			
			//console.log(str_prev.trim().length);
			if (str_prev.trim().length == 0 && str_prev_html == '&nbsp;') {
				$("div.intext_adf").css('margin-top', '-5px');
				$("div.intext_adf").css('margin-bottom', '18px');
			}
			if (str_next.trim().length == 0) {
				$("div.intext_adf").css('margin-bottom', '-8px');
			}
		})
		$('#mediamax_newsitem').on('DOMNodeInserted', '.inpage_adf', function(){
			var inpage_adf_text = $("div.inpage_adf").text();
			var inpage_adf_prev_text = $("div.inpage_adf").prev().html();
			if (inpage_adf_text.trim().length == 0 && inpage_adf_prev_text == '&nbsp;') {
				$("div.inpage_adf").css('display', 'none');
			}
		})</script> </body></html>