<!doctype html><html class="no-js" lang="en"><head><meta http-equiv="content-type" content="text/html; charset=UTF-8"/><meta name="generator" content="MediaMax content generator 1.0"/><meta http-equiv="expires" content="Thu, 07 Jun 2018 12:03:02 GMT"/><meta http-equiv="pragma" content="no-cache"/><meta http-equiv="cache-control" content="no-cache"/><meta http-equiv="last-modified" content="Thu, 07 Jun 2018 12:01:02 GMT"/><meta name="viewport" content="width=device-width, initial-scale=1.0" /><meta name="description" content="News "/><meta name="keywords" content="News "/><link rel="shortcut icon" href="https://c1.mediamax.am/css/img/favicon.ico"/><link rel="alternate" type="application/rss+xml" title="news" href="/en/index.rss"/><link rel="alternate" type="application/rss+xml" title="новости" href="/ru/index.rss"/><link rel="alternate" type="application/rss+xml" title="լուրեր" href="/am/index.rss"/><meta name="news_keywords" content="5/10/15: Oskanyan-Gül talks, NPP debate, Sargsyan predicts a “fiasco” for Azerbaijan"><meta property="og:title" content="5/10/15: Oskanyan-Gül talks, NPP debate, Sargsyan predicts a “fiasco” for Azerbaijan"/><meta property="og:description" content="5/10/15: Oskanyan-Gül talks, NPP debate, Sargsyan predicts a “fiasco” for Azerbaijan"/><meta property="og:type" content="article" /><meta property="og:image" content="http://mediamax.am/datas/znews/big_/2018/06/1528271543_7809327.jpg"/><meta property="og:image:secure_url" content="https://mediamax.am/datas/znews/big_/2018/06/1528271543_7809327.jpg"/><meta property="og:url" content="https://mediamax.am/en/news/5-10-15/28816/" /><meta property="og:site_name" content="mediamax.am"/><meta property="fb:app_id" content="119379528151065" /><meta name="google-site-verification" content="ciaVFmiLQ8lXzadYJyt-kaZmUcvCzFGCCHc0okDiUrs" /><title>5/10/15: Oskanyan-Gül talks, NPP debate, Sargsyan predicts a “fiasco” for Azerbaijan - Mediamax.am</title><link rel="stylesheet" href="/css/foundation.css" /><link rel="stylesheet" href="/css/app.css?v=3" /><link rel="stylesheet" href="/css/lib.css" /><link rel="stylesheet" href="https://cdn.jsdelivr.net/npm/pretty-checkbox@3.0/dist/pretty-checkbox.min.css" /><link rel="stylesheet" href="/css/search-slide.css?v=8" /> <script src="/js/modernizr.js"></script> <script src="/js/lib_header.js"></script> <script src="/js/jsDatePick.min.1.3_en.js" type="text/javascript"></script> <script>var lang = 'en';	
		var languageformore = 'en';</script> <script type="text/javascript">var switchTo5x = true;var useFastShare=false;</script>  <script type="text/javascript">stLight.options({publisher: "a6125df7-c02f-411e-841d-62e36c4b9aff", doNotHash: false, doNotCopy: false, hashAddressBar: false});</script> <script type="text/javascript">var _gaq = _gaq || [];  _gaq.push(['_setAccount', 'UA-8949873-1']);  _gaq.push(['_trackPageview']); 
(function() { var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true; ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js'; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);})();</script> <script async src="https://cdn.onthe.io/io.js/JI3bJd6JBLCy"></script> <script>window._io_config = window._io_config || {};
			window._io_config["0.2.0"] = window._io_config["0.2.0"] || [];
			window._io_config["0.2.0"].push({
				page_url: "https://mediamax.am/en/news/5-10-15/28816/",
				page_url_canonical: "https://mediamax.am/en/news/5-10-15/28816/",
				page_title: "5/10/15: Oskanyan-Gül talks, NPP debate, Sargsyan predicts a “fiasco” for Azerbaijan",
				page_type: "article",
				page_language: "en",
				article_categories: ["5-10-15"],
				
				article_type: "longread",
				article_publication_date: "Thu, 07 Jun 18 11:21:26 +0400"
			});</script> <style>.row {
	background-color: #fff;
}</style> <script src="https://cdn.jsdelivr.net/npm/js-cookie@2/src/js.cookie.min.js"></script> </head><body class="cbp-spmenu-push" id="printBody" ><div id="veil-on-screen" class="subs-fon" style="display: none;"><div class="subs-container"> <button class="subs-close">&times;</button> <img src="https://c0.mediamax.am/css/img/logo.png"><div id="subscribe_div"><p class="subs-text"> Սիրելի ընթերցող, շնորհակալ ենք, որ կարդում եք Մեդիամաքս: Մուտքագրելով
Ձեր էլ. փոստի հասցեն՝ կսկսեք ստանալ մեր լավագույն նյութերի ընտրանին: Խոստանում ենք՝ չենք հոգնեցնի:</p><form action="//mediamax.am/sendy//subscribe" method="POST" accept-charset="utf-8" id="subscribe-form"><p style="text-align: center;"><img src="https://c0.mediamax.am/css/img/loader.gif" style="display: none;" id="loader"/></p> <input type="hidden" name="list" value="pDSGsd892TBHfbSoayCHi8vg"/> <input type="hidden" name="subform" value="yes"> <label class="subs-label" style="display: none">Անուն</label> <input type="text" name="name" class="subs-input" value="Ընթերցող" style="display: none"><div style="display:none;"> <label for="hp">HP</label><br/> <input type="text" name="hp" id="hp"/></div> <label class="subs-label">Էլ. հասցե</label> <input type="text" name="email" class="subs-input"> <input type="submit" value="ԲԱԺԱՆՈՐԴԱԳՐՎԵԼ" class="subs-button"><div><input type="hidden" name="xp" value="GUEST" /></div></form></div><div id="just_subscribed" style="display:none"><p class="subs-text"> Սիրելի ընթերցող, շնորհակալ ենք: Ձեզ նամակ ուղարկեցինք՝ մանրամասներով:</p></div><div id="already_subscribed" style="display:none"><p class="subs-text"> Դուք արդեն բաժանորդագրված եք</p></div></div></div><style>.subs-fon {
	width: 100%; 
	height: 100vh; 
	position: fixed; 
	z-index: 100000; 
	background-color: rgba(3, 3, 3, 0.5); 
	text-align: center; 
	padding-top: 3%; 
}
.subs-fon .subs-container {
	margin: 0 auto;
	display: inline-block;
	padding: 36px 30px;
	border-radius: 5px;
	background-color: #fff;
	max-width: 470px;
	min-width: 350px;
	position: relative;
	
}

.subs-fon .subs-text {
	text-align: left;
	font-size: 16px;
	margin: 28px 0px;
}

.subs-fon .subs-label {
	text-align: left;
	font-size: 15px;
	font-weight: bold;
}
.subs-fon .subs-input {
	height: 36px;
	border: 2px solid #bbb;
	border-radius: 3px;
	font-size: 15px;
}
.subs-fon .subs-button {
	padding: 10px;
	margin: 20px 0px;
	background-color: #db1f26;
	border: none;
	color: #fff;
	font-weight: bold;
	border-radius: 3px;
	    cursor: pointer;
}
.subs-fon .subs-close {
	    position: absolute;
    top: -20px;
    right: -20px;
    background-color: #fff;
    color: #000;
    border: 1px solid #ccc;
    border-radius: 20px;
    height: 36px;
    width: 36px;
    font-size: 32px;
    line-height: 0px;
    padding: 0px;
    font-family: none;
}


@media (max-width:767px)
{
	.subs-fon .subs-close {
		top: -9px;
		right: 2px;
	}
	.subs-fon .subs-container {
		min-width: 150px;
	}
	
}</style> <a href="#top" id="toTop"></a><div id="fb-root"></div> <script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.12&appId=119379528151065&autoLogAppEvents=1';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script> <div class='mainBg' id='bgDivId'></div><nav class="cbp-spmenu cbp-spmenu-vertical cbp-spmenu-left" id="cbp-spmenu-s1"><div class="black-part"> <a href="/en/">Home page</a><form action="/en/search/" method="post" name="searchform"> <input type="text" class="radius search" name="keyword" value="" /> <input type="checkbox" checked name="news" values="news" class="hidden"/> <input type="checkbox" checked name="authors" values="authors" class="hidden"/> <input type="checkbox" checked name="special" values="special" class="hidden"/> <input type="checkbox" checked name="interviews" values="interviews" class="hidden"/><div><input type="hidden" name="xp" value="GUEST" /></div></form><div class="cal cal_open">open calendar</div><div class="cal cal_close">close calendar</div><div id="cal_content"><div id="div4_example"></div></div><div class="clearfix"></div></div><div class="clearfix"></div> <nav><div class='wifeo_conteneur_menu'><div class='wifeo_pagemenu'><a href='/en/authors/'>Writers</a></div><div class='wifeo_pagemenu'><a href='/en/specialprojects/'>Special projects</a></div><div class='wifeo_pagemenu' ><a href="http://www.mediamax.am/en/news/interviews/"  >Interviews</a></div><div class='wifeo_pagemenu' style='padding-bottom:20px;'><a href="http://www.mediamax.am/en/news/off-the-record/"  >Off-the-record</a></div><div class='wifeo_pagemenu' ><a href="https://sport.mediamax.am/en/"  target='_blank'>Sport</a></div><div class='wifeo_pagemenu' ><a href="http://www.mediamax.am/en/news/politics/"  >Politics</a></div><div class='wifeo_pagemenu' ><a href="http://www.mediamax.am/en/news/foreignpolicy/"  >Foreign Policy</a></div><div class='wifeo_pagemenu' ><a href="http://www.mediamax.am/en/news/armypolice/"  >Army and Police</a></div><div class='wifeo_pagemenu' ><a href="http://www.mediamax.am/en/news/karabakh/"  >Nagorno Karabakh</a></div><div class='wifeo_pagemenu' ><a href="http://www.mediamax.am/en/news/region/"  >Region</a></div><div class='wifeo_pagemenu' ><a href="http://www.mediamax.am/en/news/world/"  >World</a></div><div class='wifeo_pagemenu' ><a href="http://www.mediamax.am/en/news/yerevan/"  >Yerevan</a></div><div class='wifeo_pagemenu' ><a href="http://www.mediamax.am/en/news/society/"  >Society</a></div><div class='wifeo_pagemenu' ><a href="http://www.mediamax.am/en/news/education/"  >Education</a></div><div class='wifeo_pagemenu' ><a href="http://www.mediamax.am/en/news/media/"  >Media</a></div><div class='wifeo_pagemenu' ><a href="http://www.mediamax.am/en/news/science/"  >Science</a></div><div class='wifeo_pagemenu' ><a href="http://www.mediamax.am/en/news/armeniaturkey/"  >Armenia-Turkey</a></div><div class='wifeo_pagemenu' ><a href="http://www.mediamax.am/en/news/business/"  >Business</a></div><div class='wifeo_pagemenu' ><a href="http://www.mediamax.am/en/news/elections2012/"  >Elections 2012</a></div></div> </nav> </nav><div class="row" id="tbanner"><div class="large-12 columns"> <div id="bh101" class="clear small-only-text-center medium-only-text-center"><a href="/swbanner.php?goto=945" target="_blank"><img src="https://c0.mediamax.am/datas/zbanners/349b3c3d8ba89fae21c59416882c6e53.jpg" alt="WWF" class="banner_border" /></a></div></div></div><div class="row" id="langpanel"><div class="large-12 columns"><div class="border-bottom-panel"><div class="row" id="top-line"><div class="large-5 medium-6 small-9 columns lang"> <a href="/am/news/5-10-15/28816/">հայերեն տարբերակ</a> | <a href="/ru/news/5-10-15/28816/">русская версия</a> | <a href="/en/news/5-10-15/28816/">english edition</a></div><div class="large-5 medium-6 small-9 columns lang-popup"> <img src="https://c1.mediamax.am/css/img/chlang.png" /></div><div id="lpop" class="dropdown-menu lang-drop"><a href="/am/news/5-10-15/28816/">հայերեն տարբերակ</a><a href="/ru/news/5-10-15/28816/">русская версия</a><a href="/en/news/5-10-15/28816/">english edition</a></div><div class="large-3 columns date-weather"> June 07, 2018</div><div class="large-4 medium-6 small-3 columns medium-text-right small-text-left mediamax-company"><div id="open-menu1"> <span class="mc">mediamax company</span> <img src="https://c1.mediamax.am/css/img/burger.png" class="open-menu-right" alt="" title="" /></div><div id="dmenu1" class="dropdown-menu right-drop"> <nav><div class='mc_conteneur_menu'><div class="mc_rubrique"><a href="javascript:;">About us</a><div class="mc_sousmenu"><div class="mc_pagesousmenu"><a href="http://www.mediamax.am/en/people-ideas-vision/">People, Ideas, Vision</a></div><br /><div class="mc_pagesousmenu"><a href="http://www.mediamax.am/en/agency/">Mediamax news agency</a></div><br /><div class="mc_pagesousmenu"><a href="http://www.mediamax.am/en/mediamax-monitoring/">Mediamax Monitoring</a></div><br /><div class="mc_pagesousmenu"><a href="http://www.mediamax.am/en/path/">Upward path</a></div><br /><div class="mc_pagesousmenu"><a href="http://www.mediamax.am/en/team/">our Team</a></div><br /><div class="mc_pagesousmenu"><a href="http://www.mediamax.am/en/opinions/">Opinions about Us</a></div><br /><div class="mc_pagesousmenu"><a href="http://www.mediamax.am/en/mediamax-on-youtube/">Mediamax on YouTube</a></div><br /><div class="mc_pagesousmenu"><a href="http://www.mediamax.am/en/contacts-details/">Contacts and Details</a></div><br /></div></div><div class="mc_rubrique"><a href="javascript:;">Special projects</a><div class="mc_sousmenu"><div class="mc_pagesousmenu"><a href="http://www.mediamax.am/en/yerevan-xx-century-book/">“Yerevan. XX Century” book</a></div><br /><div class="mc_pagesousmenu"><a href="http://www.mediamax.am/en/tv-project-for-armenia-tv/">TV project for Armenia TV </a></div><br /><div class="mc_pagesousmenu"><a href="http://www.mediamax.am/en/gt-hackaton-armenia-2012/">gt hackaton Armenia 2012 </a></div><br /><div class="mc_pagesousmenu"><a href="http://www.mediamax.am/en/yerevan-web-meetings/">Yerevan Web Meetings</a></div><br /><div class="mc_pagesousmenu"><a href="http://www.mediamax.am/en/pictures-of-home/">Pictures of home </a></div><br /><div class="mc_pagesousmenu"><a href="http://www.mediamax.am/en/gyumri-school/">Music school construction in Gyumri</a></div><br /><div class="mc_pagesousmenu"><a href="http://www.mediamax.am/en/superstar/">Special issue of “Hay Superstar” TV Show</a></div><br /><div class="mc_pagesousmenu"><a href="http://www.mediamax.am/en/ian-gillan-concerst/">Ian Gillan’s concerts in Yerevan</a></div><br /><div class="mc_pagesousmenu"><a href="http://www.mediamax.am/en/pat-cash/">Pat Cash’s Master Class in Yerevan </a></div><br /><div class="mc_pagesousmenu"><a href="http://www.mediamax.am/en/armenia-grateful-to-rock/">Armenia Grateful 2 Rock</a></div><br /><div class="mc_pagesousmenu"><a href="http://www.mediamax.am/en/climbing-the-dream/">Climbing the Dream!</a></div><br /><div class="mc_pagesousmenu"><a href="http://www.mediamax.am/en/crisis-contest/">“I overcome the Crisis”</a></div><br /><div class="mc_pagesousmenu"><a href="http://www.mediamax.am/en/ayb/">Partnership with “Ayb”</a></div><br /><div class="mc_pagesousmenu"><a href="http://www.mediamax.am/en/armenia-nato/">Armenia-NATO: 10 years of progress</a></div><br /><div class="mc_pagesousmenu"><a href="http://www.mediamax.am/en/who-is-who/">Who is Who in Armenia</a></div><br /><div class="mc_pagesousmenu"><a href="http://www.mediamax.am/en/security-debate/">“Armenia: the Security Debate”</a></div><br /><div class="mc_pagesousmenu"><a href="http://www.mediamax.am/en/newsletter/">“European Commission Newsletter”</a></div><br /></div></div><div class="mc_rubrique"><a href="javascript:;">Internet-holding</a><div class="mc_sousmenu"><div class="mc_pagesousmenu"><a href="http://www.mediamax.am/en/auto/">Auto.am</a></div><br /><div class="mc_pagesousmenu"><a href="http://www.mediamax.am/en/banks/">Banks.am</a></div><br /><div class="mc_pagesousmenu"><a href="http://www.mediamax.am/en/jbanks/">Job.banks.am</a></div><br /><div class="mc_pagesousmenu"><a href="http://www.mediamax.am/en/itel/">Itel.am</a></div><br /><div class="mc_pagesousmenu"><a href="http://www.mediamax.am/en/bravo/">Bravo.am</a></div><br /><div class="mc_pagesousmenu"><a href="http://www.mediamax.am/en/adver/">Adver.am</a></div><br /></div></div><div class="mc_pagemenu"><a href="http://www.mediamax.am/en/media-monitoring/">Media monitoring</a></div><div class="mc_pagemenu"><a href="http://www.mediamax.am/en/mediabrand/">Mediabrand</a></div></div> </nav></div></div></div></div></div></div><div class="row" id="header"><div class="large-12 columns"><div class="border-bottom-panel2"><div class="row"><div class="large-4 medium-4 small-12 columns logo"><div class="open-menu-left"> <img src="https://c1.mediamax.am/css/img/burger.png" class="burger showLeftPush" alt="" title="" /><br /> <img src="https://c0.mediamax.am/css/img/loop.png" alt="" title="" class="loop desktop-search-button"/> <img src="https://c1.mediamax.am/css/img/close.png" alt="" title="" class="loop hidden desktop-close-search-button"/></div> <a href="/en/" class="logo-href"><img src="https://c0.mediamax.am/css/img/logo.png"  class="logo-img" alt="" title="" /></a><div class="large-12 medium-12 small-12 social"> <a href="http://www.facebook.com/Mediamax.am" target="_blank"><img src="https://c0.mediamax.am/css/img/fb.gif" alt="" title="" /></a> <a href="https://twitter.com/MediamaxEnglish" target="_blank"><img src="https://c0.mediamax.am/css/img/twitt.gif" alt="" title="" /></a> <a href="/en/index.rss" target="_blank"><img src="https://c0.mediamax.am/css/img/rss.gif" alt="" title="" /></a> <a href="https://play.google.com/store/apps/details?id=am.mediamax" target="_blank"><img src="https://c1.mediamax.am/css/img/gp.gif" alt="" title="" /></a> <a href="https://www.instagram.com/mediamaxam/" target="_blank"><img src="https://c0.mediamax.am/css/img/instagam.png" alt="" title="" /></a></div></div><div class="large-12 medium-12 small-12 columns logo-mobile"><div class="open-menu-left" style="top:-1rem;"> <img src="https://c1.mediamax.am/css/img/burger.png" class="burger showLeftPush" alt="" title="" style="padding: 8px;"/><br /> <img src="https://c0.mediamax.am/css/img/loop.png" alt="" title="" class="loop desktop-search-button" style="padding-top: 30px;"/> <img src="https://c1.mediamax.am/css/img/close.png" alt="" title="" class="loop hidden desktop-close-search-button" style="padding-top:30px;"/></div> <a href="/en/" class="logo-href" style="float: left;"><img src="https://c0.mediamax.am/css/img/logo_fixed.png"  class="logo-img logo-fix" alt="" title="" /></a><div class="social sfixed"> <a href="http://www.facebook.com/Mediamax.am" target="_blank"><img src="https://c0.mediamax.am/css/img/fb.gif" alt="" title="" /></a> <a href="https://twitter.com/MediamaxEnglish" target="_blank"><img src="https://c0.mediamax.am/css/img/twitt.gif" alt="" title="" /></a> <a href="/en/index.rss" target="_blank"><img src="https://c0.mediamax.am/css/img/rss.gif" alt="" title="" /></a> <a href="https://play.google.com/store/apps/details?id=am.mediamax" target="_blank"><img src="https://c1.mediamax.am/css/img/gp.gif" alt="" title="" /></a></div><div id="open-menu2" class="right"> <img src="https://c1.mediamax.am/css/img/burger.png" class="open-menu-right" alt="" title="" /></div><div id="dmenu2" class="dropdown-menu right-drop"> <nav><div class='mc_conteneur_menu'><div class="mc_rubrique"><a href="javascript:;">About us</a><div class="mc_sousmenu"><div class="mc_pagesousmenu"><a href="http://www.mediamax.am/en/people-ideas-vision/">People, Ideas, Vision</a></div><br /><div class="mc_pagesousmenu"><a href="http://www.mediamax.am/en/agency/">Mediamax news agency</a></div><br /><div class="mc_pagesousmenu"><a href="http://www.mediamax.am/en/mediamax-monitoring/">Mediamax Monitoring</a></div><br /><div class="mc_pagesousmenu"><a href="http://www.mediamax.am/en/path/">Upward path</a></div><br /><div class="mc_pagesousmenu"><a href="http://www.mediamax.am/en/team/">our Team</a></div><br /><div class="mc_pagesousmenu"><a href="http://www.mediamax.am/en/opinions/">Opinions about Us</a></div><br /><div class="mc_pagesousmenu"><a href="http://www.mediamax.am/en/mediamax-on-youtube/">Mediamax on YouTube</a></div><br /><div class="mc_pagesousmenu"><a href="http://www.mediamax.am/en/contacts-details/">Contacts and Details</a></div><br /></div></div><div class="mc_rubrique"><a href="javascript:;">Special projects</a><div class="mc_sousmenu"><div class="mc_pagesousmenu"><a href="http://www.mediamax.am/en/yerevan-xx-century-book/">“Yerevan. XX Century” book</a></div><br /><div class="mc_pagesousmenu"><a href="http://www.mediamax.am/en/tv-project-for-armenia-tv/">TV project for Armenia TV </a></div><br /><div class="mc_pagesousmenu"><a href="http://www.mediamax.am/en/gt-hackaton-armenia-2012/">gt hackaton Armenia 2012 </a></div><br /><div class="mc_pagesousmenu"><a href="http://www.mediamax.am/en/yerevan-web-meetings/">Yerevan Web Meetings</a></div><br /><div class="mc_pagesousmenu"><a href="http://www.mediamax.am/en/pictures-of-home/">Pictures of home </a></div><br /><div class="mc_pagesousmenu"><a href="http://www.mediamax.am/en/gyumri-school/">Music school construction in Gyumri</a></div><br /><div class="mc_pagesousmenu"><a href="http://www.mediamax.am/en/superstar/">Special issue of “Hay Superstar” TV Show</a></div><br /><div class="mc_pagesousmenu"><a href="http://www.mediamax.am/en/ian-gillan-concerst/">Ian Gillan’s concerts in Yerevan</a></div><br /><div class="mc_pagesousmenu"><a href="http://www.mediamax.am/en/pat-cash/">Pat Cash’s Master Class in Yerevan </a></div><br /><div class="mc_pagesousmenu"><a href="http://www.mediamax.am/en/armenia-grateful-to-rock/">Armenia Grateful 2 Rock</a></div><br /><div class="mc_pagesousmenu"><a href="http://www.mediamax.am/en/climbing-the-dream/">Climbing the Dream!</a></div><br /><div class="mc_pagesousmenu"><a href="http://www.mediamax.am/en/crisis-contest/">“I overcome the Crisis”</a></div><br /><div class="mc_pagesousmenu"><a href="http://www.mediamax.am/en/ayb/">Partnership with “Ayb”</a></div><br /><div class="mc_pagesousmenu"><a href="http://www.mediamax.am/en/armenia-nato/">Armenia-NATO: 10 years of progress</a></div><br /><div class="mc_pagesousmenu"><a href="http://www.mediamax.am/en/who-is-who/">Who is Who in Armenia</a></div><br /><div class="mc_pagesousmenu"><a href="http://www.mediamax.am/en/security-debate/">“Armenia: the Security Debate”</a></div><br /><div class="mc_pagesousmenu"><a href="http://www.mediamax.am/en/newsletter/">“European Commission Newsletter”</a></div><br /></div></div><div class="mc_rubrique"><a href="javascript:;">Internet-holding</a><div class="mc_sousmenu"><div class="mc_pagesousmenu"><a href="http://www.mediamax.am/en/auto/">Auto.am</a></div><br /><div class="mc_pagesousmenu"><a href="http://www.mediamax.am/en/banks/">Banks.am</a></div><br /><div class="mc_pagesousmenu"><a href="http://www.mediamax.am/en/jbanks/">Job.banks.am</a></div><br /><div class="mc_pagesousmenu"><a href="http://www.mediamax.am/en/itel/">Itel.am</a></div><br /><div class="mc_pagesousmenu"><a href="http://www.mediamax.am/en/bravo/">Bravo.am</a></div><br /><div class="mc_pagesousmenu"><a href="http://www.mediamax.am/en/adver/">Adver.am</a></div><br /></div></div><div class="mc_pagemenu"><a href="http://www.mediamax.am/en/media-monitoring/">Media monitoring</a></div><div class="mc_pagemenu"><a href="http://www.mediamax.am/en/mediabrand/">Mediabrand</a></div></div> </nav></div><div class="lang-popup right" style="padding-top:9px; padding-right:15px"> <img src="https://c1.mediamax.am/css/img/chlang.png" /></div><div id="lpop-scroll" class="dropdown-menu lang-drop-right"><a href="/am/news/5-10-15/28816/">հայերեն տարբերակ</a><a href="/ru/news/5-10-15/28816/">русская версия</a><a href="/en/news/5-10-15/28816/">english edition</a></div></div><div class='large-8 medium-8 small-12 columns tauthbl'><div class='left large-6 medium-6 small-12 columns top-authors to1'><div class='large-5 medium-6 small-4 columns'> <a href="http://www.mediamax.am/en/authors/1284/"><img  src="https://c0.mediamax.am/datas/zauthors/thumb_bc93fed8f2e09bc10e90978bc55737c5.jpg" alt="Samvel Lazaryan" title="Samvel Lazaryan" /></a></div><div style='margin-left:24px'> <a href="http://www.mediamax.am/en/authors/1284/"><span>Samvel Lazaryan</span></a> <a href="http://www.mediamax.am/en/column/12852/" style='padding-top:5px; display: block;'>7 steps to the future</a></div></div><div class='left large-6 medium-6 small-12 columns top-authors to2'><div class='large-5 medium-6 small-4 columns'> <a href="http://www.mediamax.am/en/authors/1222/"><img  src="https://c0.mediamax.am/datas/zauthors/thumb_040017bb0a99119e3a8699e04b19e62a.jpg" alt="Thomas de Waal" title="Thomas de Waal" /></a></div><div style='margin-left:24px'> <a href="http://www.mediamax.am/en/authors/1222/"><span>Thomas de Waal</span></a> <a href="http://www.mediamax.am/en/column/12853/" style='padding-top:5px; display: block;'>Armenia’s Revolution and the Karabakh Conflict</a></div></div></div></div></div></div></div><div id="" class="row"  style=""><div class="large-12 columns"><div class="search-form-conainer"><form method="post" action="/en/search/" class="desktop-search-id"><div class="large-3 medium-3 small-12 columns"> <input type="text" name="keyword" value="" id="input-search" placeholder="search..." ></div><div class="large-9 medium-9 small-12 columns text-right"><div class="checkbox-container"><div class="pretty p-default p-thick"> <input type="checkbox" name="news" values="news" checked/><div class="state"> <label>news</label></div></div><div class="pretty p-default p-thick"> <input type="checkbox" name="authors" values="authors" checked/><div class="state"> <label>authors</label></div></div><div class="pretty p-default p-thick"> <input type="checkbox" name="special" values="special" checked/><div class="state"> <label>special projects</label></div></div><div class="pretty p-default p-thick"> <input type="checkbox" name="interviews" values="interviews" checked/><div class="state"> <label>interviews</label></div></div></div></div><div class="clearfix"></div><style>.desktop-search-id .search-button {
								display: none;
							}
							.desktop-search-form-open .search-button {
								position: absolute;
								top: 13px;
								right: -6px;
								background-color: transparent;
								opacity: 0.5;
								display: inline-block;
							}</style><button class="search-button"><img src="https://c0.mediamax.am/css/img/loop.png"></button><div><input type="hidden" name="xp" value="GUEST" /></div></form></div></div></div><div class="row" id="header-fixed"><div class="large-12"><div style="height:8rem; border-bottom:1px solid #d6d6d6; padding-top: 0.5rem;"><div class="row"><div class="large-12 medium-12 small-12 columns logo"><div class="open-menu-left showLeftPush" style="top:-1rem;"> <img src="https://c1.mediamax.am/css/img/burger.png" class="burger" alt="" title="" /><br /> <img src="https://c0.mediamax.am/css/img/loop.png" alt="" title="" class="loop" style="padding-top:10px" /></div> <a href="/en/" class="logo-href" style="float: left;"><img src="https://c0.mediamax.am/css/img/logo_fixed.png"  class="logo-img logo-fix" alt="" title="" /></a><div class="large-12 medium-12 small-12 lang text-left" style="padding-top: 0.3rem;"> <a href="/am/news/5-10-15/28816/">հայերեն</a> | <a href="/ru/news/5-10-15/28816/">русский</a> | <a href="/en/news/5-10-15/28816/">english</a></div><div class="social sfixed"> <a href="http://www.facebook.com/Mediamax.am" target="_blank"><img src="https://c0.mediamax.am/css/img/fb.gif" alt="" title="" /></a> <a href="https://twitter.com/MediamaxEnglish" target="_blank"><img src="https://c0.mediamax.am/css/img/twitt.gif" alt="" title="" /></a> <a href="/en/index.rss" target="_blank"><img src="https://c0.mediamax.am/css/img/rss.gif" alt="" title="" /></a> <a href="https://play.google.com/store/apps/details?id=am.mediamax" target="_blank"><img src="https://c1.mediamax.am/css/img/gp.gif" alt="" title="" /></a> <a href="https://www.instagram.com/mediamaxam/" target="_blank"><img src="https://c0.mediamax.am/css/img/instagam.png" alt="" title="" /></a></div><div id="open-menu3" class="right"> <img src="https://c1.mediamax.am/css/img/burger.png" class="open-menu-right" alt="" title="" /></div><div id="dmenu3" class="dropdown-menu right-drop"> <nav><div class='mc_conteneur_menu'><div class="mc_rubrique"><a href="javascript:;">About us</a><div class="mc_sousmenu"><div class="mc_pagesousmenu"><a href="http://www.mediamax.am/en/people-ideas-vision/">People, Ideas, Vision</a></div><br /><div class="mc_pagesousmenu"><a href="http://www.mediamax.am/en/agency/">Mediamax news agency</a></div><br /><div class="mc_pagesousmenu"><a href="http://www.mediamax.am/en/mediamax-monitoring/">Mediamax Monitoring</a></div><br /><div class="mc_pagesousmenu"><a href="http://www.mediamax.am/en/path/">Upward path</a></div><br /><div class="mc_pagesousmenu"><a href="http://www.mediamax.am/en/team/">our Team</a></div><br /><div class="mc_pagesousmenu"><a href="http://www.mediamax.am/en/opinions/">Opinions about Us</a></div><br /><div class="mc_pagesousmenu"><a href="http://www.mediamax.am/en/mediamax-on-youtube/">Mediamax on YouTube</a></div><br /><div class="mc_pagesousmenu"><a href="http://www.mediamax.am/en/contacts-details/">Contacts and Details</a></div><br /></div></div><div class="mc_rubrique"><a href="javascript:;">Special projects</a><div class="mc_sousmenu"><div class="mc_pagesousmenu"><a href="http://www.mediamax.am/en/yerevan-xx-century-book/">“Yerevan. XX Century” book</a></div><br /><div class="mc_pagesousmenu"><a href="http://www.mediamax.am/en/tv-project-for-armenia-tv/">TV project for Armenia TV </a></div><br /><div class="mc_pagesousmenu"><a href="http://www.mediamax.am/en/gt-hackaton-armenia-2012/">gt hackaton Armenia 2012 </a></div><br /><div class="mc_pagesousmenu"><a href="http://www.mediamax.am/en/yerevan-web-meetings/">Yerevan Web Meetings</a></div><br /><div class="mc_pagesousmenu"><a href="http://www.mediamax.am/en/pictures-of-home/">Pictures of home </a></div><br /><div class="mc_pagesousmenu"><a href="http://www.mediamax.am/en/gyumri-school/">Music school construction in Gyumri</a></div><br /><div class="mc_pagesousmenu"><a href="http://www.mediamax.am/en/superstar/">Special issue of “Hay Superstar” TV Show</a></div><br /><div class="mc_pagesousmenu"><a href="http://www.mediamax.am/en/ian-gillan-concerst/">Ian Gillan’s concerts in Yerevan</a></div><br /><div class="mc_pagesousmenu"><a href="http://www.mediamax.am/en/pat-cash/">Pat Cash’s Master Class in Yerevan </a></div><br /><div class="mc_pagesousmenu"><a href="http://www.mediamax.am/en/armenia-grateful-to-rock/">Armenia Grateful 2 Rock</a></div><br /><div class="mc_pagesousmenu"><a href="http://www.mediamax.am/en/climbing-the-dream/">Climbing the Dream!</a></div><br /><div class="mc_pagesousmenu"><a href="http://www.mediamax.am/en/crisis-contest/">“I overcome the Crisis”</a></div><br /><div class="mc_pagesousmenu"><a href="http://www.mediamax.am/en/ayb/">Partnership with “Ayb”</a></div><br /><div class="mc_pagesousmenu"><a href="http://www.mediamax.am/en/armenia-nato/">Armenia-NATO: 10 years of progress</a></div><br /><div class="mc_pagesousmenu"><a href="http://www.mediamax.am/en/who-is-who/">Who is Who in Armenia</a></div><br /><div class="mc_pagesousmenu"><a href="http://www.mediamax.am/en/security-debate/">“Armenia: the Security Debate”</a></div><br /><div class="mc_pagesousmenu"><a href="http://www.mediamax.am/en/newsletter/">“European Commission Newsletter”</a></div><br /></div></div><div class="mc_rubrique"><a href="javascript:;">Internet-holding</a><div class="mc_sousmenu"><div class="mc_pagesousmenu"><a href="http://www.mediamax.am/en/auto/">Auto.am</a></div><br /><div class="mc_pagesousmenu"><a href="http://www.mediamax.am/en/banks/">Banks.am</a></div><br /><div class="mc_pagesousmenu"><a href="http://www.mediamax.am/en/jbanks/">Job.banks.am</a></div><br /><div class="mc_pagesousmenu"><a href="http://www.mediamax.am/en/itel/">Itel.am</a></div><br /><div class="mc_pagesousmenu"><a href="http://www.mediamax.am/en/bravo/">Bravo.am</a></div><br /><div class="mc_pagesousmenu"><a href="http://www.mediamax.am/en/adver/">Adver.am</a></div><br /></div></div><div class="mc_pagemenu"><a href="http://www.mediamax.am/en/media-monitoring/">Media monitoring</a></div><div class="mc_pagemenu"><a href="http://www.mediamax.am/en/mediabrand/">Mediabrand</a></div></div> </nav></div><div class="lang-popup right" style="padding-top:9px; padding-right:15px"> <img src="https://c1.mediamax.am/css/img/chlang.png" /></div><div id="lpop-scroll-fixed" class="dropdown-menu lang-drop-right"><a href="/am/news/5-10-15/28816/">հայերեն տարբերակ</a><a href="/ru/news/5-10-15/28816/">русская версия</a><a href="/en/news/5-10-15/28816/">english edition</a></div><div class="titles-top"></div></div></div></div></div></div><div class="row" id="news-item"><div class="socials_vert"><div style="position:fixed;" class="svd"></div></div><div class="" style="margin-left: 3%; margin-right: 1%;"> <time class="left"> <a href="http://www.mediamax.am/en/specialprojects/5-10-15/">5/10/15</a> | June 7, 2018 11:21</time><div class="left"><div class='type-icon'>exclusive</div></div><div class="right visit_count">2145 views</div><div class="clearfix"></div><h1>5/10/15: Oskanyan-Gül talks, NPP debate, Sargsyan predicts a “fiasco” for Azerbaijan</h1></div><div class="clearfix"></div><div class="large-12 medium-12 small-12 columns" id="news-block"> <br /> <input type="hidden" name="news_title_gal" id="news_title_gal" value="5/10/15: Oskanyan-Gül talks, NPP debate, Sargsyan predicts a “fiasco” for Azerbaijan" /> <input type="hidden" name="news_date_gal" id="news_date_gal" value="Thursday 7 June 2018 11:21" /><div class="sliderContainer clearfix"><div id="news-slider" class="royalSlider heroSlider rsMinW"><div class="rsContent "> <img class="rsImg "  src="https://c0.mediamax.am/datas/znews/big_/2018/06/1528271543_7809327.jpg" data-rsBigImg="/datas/znews/big_/2018/06/1528271543_7809327.jpg"  data-rsTmb="/datas/znews/thumb_/2018/06/1528271543_7809327.jpg" alt="" title="" /><div class="infoBlockNews large-12 medium-12 small-12" data-fade-effect="" data-move-offset="10" data-move-effect="bottom" data-speed="200"></div><div class="clearfix"></div></div><div class="rsContent "> <img class="rsImg "  src="https://c0.mediamax.am/datas/znews/big_/2018/06/1528271543_2149674.jpg" data-rsBigImg="/datas/znews/big_/2018/06/1528271543_2149674.jpg"  data-rsTmb="/datas/znews/thumb_/2018/06/1528271543_2149674.jpg" alt="Hugues Mingarelli  " title="Hugues Mingarelli  " /><div class="infoBlockNews large-12 medium-12 small-12" data-fade-effect="" data-move-offset="10" data-move-effect="bottom" data-speed="200"> <span>Hugues Mingarelli </span><p>Photo: Unian</p></div><div class="clearfix"></div></div><div class="rsContent "> <img class="rsImg "  src="https://c1.mediamax.am/datas/znews/big_/2018/06/1528271543_3824324.jpg" data-rsBigImg="/datas/znews/big_/2018/06/1528271543_3824324.jpg"  data-rsTmb="/datas/znews/thumb_/2018/06/1528271543_3824324.jpg" alt="Serzh Sargsyan and Ilham Aliyev " title="Serzh Sargsyan and Ilham Aliyev " /><div class="infoBlockNews large-12 medium-12 small-12" data-fade-effect="" data-move-offset="10" data-move-effect="bottom" data-speed="200"> <span>Serzh Sargsyan and Ilham Aliyev </span><p>Photo: REUTERS</p></div><div class="clearfix"></div></div><div class="rsContent "> <img class="rsImg "  src="https://c1.mediamax.am/datas/znews/big_/2018/06/1528271543_6178217.jpg" data-rsBigImg="/datas/znews/big_/2018/06/1528271543_6178217.jpg"  data-rsTmb="/datas/znews/thumb_/2018/06/1528271543_6178217.jpg" alt="Serzh Sargsyan on June 5, 2013 " title="Serzh Sargsyan on June 5, 2013 " /><div class="infoBlockNews large-12 medium-12 small-12" data-fade-effect="" data-move-offset="10" data-move-effect="bottom" data-speed="200"> <span>Serzh Sargsyan on June 5, 2013 </span><p>Photo: Armenian President's press office</p></div><div class="clearfix"></div></div><div class="rsContent "> <img class="rsImg "  src="https://c1.mediamax.am/datas/znews/big_/2018/06/1528271543_5056112.jpg" data-rsBigImg="/datas/znews/big_/2018/06/1528271543_5056112.jpg"  data-rsTmb="/datas/znews/thumb_/2018/06/1528271543_5056112.jpg" alt="Vano Merabishvili " title="Vano Merabishvili " /><div class="infoBlockNews large-12 medium-12 small-12" data-fade-effect="" data-move-offset="10" data-move-effect="bottom" data-speed="200"> <span>Vano Merabishvili </span><p>Photo: REUTERS</p></div><div class="clearfix"></div></div></div></div><script>var sliderJQ_1 = $('#news-slider').royalSlider({
													    arrowsNav: true,
													    sliderDrag: false,
													    loop: true,
													    keyboardNavEnabled: true,
													    controlsInside: true,
													    imageScaleMode: 'fill',
													    arrowsNavAutoHide: false,
													    autoScaleSlider: true, 
													    autoScaleSliderWidth: 601,     
													    autoScaleSliderHeight: 448,
													    controlNavigation: 'thumbnails',
													    thumbs: {
												    		// thumbnails options go gere
												    		spacing: 10,
												    	},
													    thumbsFitInViewport: false,
													    navigateByClick: true,
													    startSlideId: 0,
													    autoPlay: false,
													    transitionType:'move',
													    globalCaption: false,
													    deeplinking: {
													      enabled: true,
													      change: false
													    },
													    fullscreen: {
													        enabled: true,
													        nativeFS: true
													      },
													    imgWidth: 601,
													    imgHeight: 448
										  });
										
									    var sliderInstance_1 = sliderJQ_1.data('royalSlider');
									    
									    var slideCountEl_1 = $('<div class="rsSlideCount"></div>').prependTo(sliderJQ_1);		    
									    sliderInstance_1.ev.on('rsAfterSlideChange', updCount_1);
									    function updCount_1() {
									    	slideCountEl_1.html((sliderInstance_1.currSlideId+1) + ' / ' + sliderInstance_1.numSlides);
									    }
									    sliderInstance_1.ev.on('rsAfterSlideChange', updCount_1);
									    updCount_1();</script><br /><div class="large-8 medium-12 small-12 left" style="padding-left: 3%; /* padding-right: 5%; */"><div id="news-text"> <section><div class="clearfix"></div><div class="socials_news large-12 medium-1 small-12"></div><div class="clearfix"></div><div style="margin:10px 0 20px 0;"><div class="fb-like" data-href="https://mediamax.am/en/news/5-10-15/28816/" data-layout="button" data-action="like" data-size="large" data-show-faces="true" data-share="true" style="float: left; margin-right:7px"></div><div style="float: left; margin-right:7px"><a class="twitter-share-button" href="https://mediamax.am/en/news/5-10-15/28816/" data-size="large">Tweet</a></div><div style="clear:both"></div></div> <article id="mediamax_newsitem" data-io-article-url="https://mediamax.am/en/news/5-10-15/28816/" style="max-width: 720px;"><h2></h2><p><em>Today we live in a society, which can not imagine life without expressing views on social media. Probably it does have certain advantages. Nevertheless, many participants of active discussions have already forgotten or do not even know about the developments, which unfolded in Armenia 5, 10 or 15 years ago.&nbsp;&nbsp; </em><br /><br /><em>To fill the gap <strong>Mediamax</strong> presents <strong>5/10/15</strong> project, which introduce developments in Armenia 5, 10 and 15 years ago. </em><br /><br /><span style="font-size: large;"><strong>&bull;&nbsp;&nbsp;&nbsp; 15 YEARS AGO: JUNE 4-10, 2003 </strong></span><br /><br /><strong>EU comments on the Armenian Nuclear Power Plant </strong><br /><br />The European Union was ready to allocate 100 million EURO for the provision of safe closing of Armenian nuclear power plant, Director of the EU Commission External Relations General Department Hugues Mingarelli said in Yerevan on June 4. Mingarelli stressed that the EU continued insisting on the necessity of quick closing of the plant and intended to hold a conference of donor-states, dedicated to realization of the task in the near future.<br /><div class='imgInText'> <img src='https://c0.mediamax.am/datas/znews/big_/2018/06/1528271543_2149674.jpg' alt='Hugues Mingarelli  ' title='Hugues Mingarelli  ' /> <span>Hugues Mingarelli </span><p>Photo: Unian</p></div><br />Minister of Trade and Economic Development of Armenia Karen Chshmarityan responded that Yerevan&rsquo;s position remained unchanged: the nuclear station should function until Armenia had alternative energy sources.<br /><br /><strong>Oskanyan-G&uuml;l talks</strong><br /><br />Armenian Foreign Minister Vardan Oskanyan met with his Turkish counterpart Abdullah G&uuml;l in Madrid on June 4.<br /><br />The Oskanyan-G&uuml;l meeting was the first after the Justice and Development Party won the elections in Turkey and formed a new government. After the meeting, the ministers stated the importance of normalizing bilateral relations and agreed to continue the dialogue.<br /><br /><span style="font-size: large;"><strong>&bull;&nbsp;&nbsp;&nbsp; 10 YEARS AGO: JUNE 4-10, 2008 </strong></span><br /><br /><strong>The first Sargsyan-Aliyev meeting </strong><br /><br />Armenian and Azerbaijani Presidents Serzh Sargsyan and Ilham Aliyev met in Saint Petersburg on June 6. It was their first meeting after Serzh Sargsyan&rsquo;s election as president.<br /><br />Minister of Foreign Affairs of Armenia Edward Nalbandian described the meeting as &ldquo;positive and constructive&rdquo;.<br /><div class='imgInText'> <img src='https://c1.mediamax.am/datas/znews/big_/2018/06/1528271543_3824324.jpg' alt='Serzh Sargsyan and Ilham Aliyev ' title='Serzh Sargsyan and Ilham Aliyev ' /> <span>Serzh Sargsyan and Ilham Aliyev </span><p>Photo: REUTERS</p></div><br />&ldquo;The Presidents became familiar with each others&rsquo; approaches and ordered the Foreign Ministers to continue talks with the assistance of OSCE Minsk Group Co-Chairs,&rdquo; said Nalbandian. <br /><br /><strong>The NPP story returns </strong><br /><br />Until a new unit is built for the Armenian nuclear power plant, the closure of the current reactor is out of the question, Minister of Energy and Natural Resources of Armenia Armen Movsisyan said on June 6. <br /><br />According to him, the construction would start in 2012 with involvement of foreign capital.<br /><br /><em>In April 2018, several days prior to resignation, Armenian Prime Minister Serzh Sargsyan admitted that the new unit project was frozen. </em><br /><br /><strong>Merabashvili talks Armenia&rsquo;s position </strong><br /><br />Minister of Internal Affairs of Georgia Vano Merabishvili noted that the international community was &ldquo;more liberal&rdquo; towards Armenia, since the republic did not strive to join NATO. <br /><div class='imgInText'> <img src='https://c1.mediamax.am/datas/znews/big_/2018/06/1528271543_5056112.jpg' alt='Vano Merabishvili ' title='Vano Merabishvili ' /> <span>Vano Merabishvili </span><p>Photo: REUTERS</p></div><br />&ldquo;We have bad relations with Russia, since we want to enter NATO, and NATO looks at us under a magnifying glass for the same reason. If we compare the conclusions as to how the presidential elections in Armenia and Georgia were conducted and read the assessment of the Western observers, the assessment of rally dispersion in Yerevan was milder than of the one in Tbilisi. The only reason is that Armenia is not going to join NATO, so the attitude towards it is more liberal,&rdquo; Vano Merabashvili said n the interview to Kommersant Vlast on June 9.<br /><br /><span style="font-size: large;"><strong>&bull;&nbsp;&nbsp;&nbsp; 5 YEARS AGO: JUNE 4-10, 2013 </strong></span><br /><br /><strong>Serzh Sargsyan predicts a &ldquo;fiasco&rdquo; for Azerbaijan </strong><br /><br />On June 5, Armenian President Serzh Sargsyan said, &ldquo;We should continue modernization and diversification of our economy to get more favorable conditions in the new situation expected in the region in a few years.&rdquo;<br /><br />While speaking at the session of the National Security Council, the head of the state noted confidently that the state of affairs in the region would change within 3-4 years and Armenia should be ready for it. <br /><div class='imgInText'> <img src='https://c1.mediamax.am/datas/znews/big_/2018/06/1528271543_6178217.jpg' alt='Serzh Sargsyan on June 5, 2013 ' title='Serzh Sargsyan on June 5, 2013 ' /> <span>Serzh Sargsyan on June 5, 2013 </span><p>Photo: Armenian President's press office</p></div><br />Sargsyan pointed out that experts were predicting a fiasco for Azerbaijan in 2-3 years.<br /><br />&ldquo;Amid the chronic decline in oil and gas extraction, the authorities of the neighboring country continue spending the accumulated means the way even their rivals couldn't plan. Only momentary fiestas - that's the logic of the pursued policy. Funds are spent with insane speed in disposable areas,&rdquo; said Serzh Sargsyan.<br /><br /><em>Less than three years were left until the April War of 2016. </em><br /><br /><em><strong>Ara Tadevosyan </strong></em></p></article><div class="clearfix" style="margin-top: 25px;"></div><div class="socials_news large-12 medium-1 small-12"></div><div class="clearfix"></div> </section></div><div class="fb-like" data-href="https://mediamax.am/en/news/5-10-15/28816/" data-layout="button_count" data-action="like" data-show-faces="true" data-share="true"></div><div class="twitt-like"><a href="https://twitter.com/share" class="twitter-share-button">Tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script></div><div class="clearfix"></div><div class="comments"> <a name="comments"></a><p>Comments</p> Dear visitors,
You can place your opinion on the material using your Facebook account. Please, be polite and follow our simple rules: you are not allowed to make off - topic comments, place advertisements, use abusive and filthy language. The editorial staff reserves the right to moderate and delete comments in case of breach of the rules.<br /> <br /><div class="fb-comments" data-href="https://mediamax.am/en/news/5-10-15/28816/" data-colorscheme="" data-numposts="5" data-width="100%"></div></div></div><div class="large-3 medium-12 small-12 right-part right" style="/* padding-left: 8%; */"> <div id="bh124" class="clear small-only-text-center medium-only-text-center"><a href="/swbanner.php?goto=944" target="_blank"><img src="https://c0.mediamax.am/datas/zbanners/c5c399f959d88af884b8b0e4d6dca485.jpg" alt="Showbirja" class="banner_border" /></a></div><div style="height:10px"></div> <div class="large-12 columns titles-right"></div><div class="large-12 medium-6 small-12 left right-blocks newsminh"> <a href="http://www.mediamax.am/en/news/5-10-15/28816/"><img src="https://c1.mediamax.am/datas/znews/middle_/2018/06/1528271543_7809327.jpg" alt="" title="" class="large-12 medium-12 small-12" /></a><br /> <a href="http://www.mediamax.am/en/news/5-10-15/"><span>5/10/15</span></a> <span>| June 7, 2018 11:21</span> <br /> <a href="http://www.mediamax.am/en/news/5-10-15/28816/">5/10/15: Oskanyan-Gül talks, NPP debate, Sargsyan predicts a “fiasco” for Azerbaijan</a></div><div class="large-12 medium-6 small-12 left right-blocks newsminh"> <a href="http://www.mediamax.am/en/news/5-10-15/28730/"><img src="https://c0.mediamax.am/datas/znews/middle_/2018/05/1527743962_2400044.jpg" alt="" title="" class="large-12 medium-12 small-12" /></a><br /> <a href="http://www.mediamax.am/en/news/5-10-15/"><span>5/10/15</span></a> <span>| May 31, 2018 11:30</span> <br /> <a href="http://www.mediamax.am/en/news/5-10-15/28730/">5/10/15: Prince Charles, Suren Khachatryan and the call from OSCE</a></div><div class="large-12 medium-6 small-12 left right-blocks newsminh"> <a href="http://www.mediamax.am/en/news/5-10-15/28617/"><img src="https://c0.mediamax.am/datas/znews/middle_/2018/05/1527139301_9916922.jpg" alt="" title="" class="large-12 medium-12 small-12" /></a><br /> <a href="http://www.mediamax.am/en/news/5-10-15/"><span>5/10/15</span></a> <span>| May 24, 2018 10:40</span> <br /> <a href="http://www.mediamax.am/en/news/5-10-15/28617/">5/10/15: Lord Russell-Johnston, “Abiyev is not a bulldozer”, “short pants”</a></div><div class="large-12 medium-6 small-12 left right-blocks newsminh"> <a href="http://www.mediamax.am/en/news/5-10-15/28012/"><img src="https://c0.mediamax.am/datas/znews/middle_/2018/04/1524054169_1807007.jpg" alt="" title="" class="large-12 medium-12 small-12" /></a><br /> <a href="http://www.mediamax.am/en/news/5-10-15/"><span>5/10/15</span></a> <span>| April 19, 2018 10:09</span> <br /> <a href="http://www.mediamax.am/en/news/5-10-15/28012/">5/10/15: Aliyev’s offense, Rice’s call, the damaged “Mountain Dance”</a></div><div class="large-12 medium-6 small-12 left right-blocks newsminh"> <a href="http://www.mediamax.am/en/news/5-10-15/27910/"><img src="https://c0.mediamax.am/datas/znews/middle_/2018/04/1523443150_4009539.jpg" alt="" title="" class="large-12 medium-12 small-12" /></a><br /> <a href="http://www.mediamax.am/en/news/5-10-15/"><span>5/10/15</span></a> <span>| April 12, 2018 11:14</span> <br /> <a href="http://www.mediamax.am/en/news/5-10-15/27910/">5/10/15: Three oaths, “a clean slate”, Ter-Petrosyan vs. the West</a></div></div></div></div><div class="row"><div class="titles"><a href="/en/specialprojects/">Editor’s choice</a></div><div class="large-12 medium-12 columns"><div class="sliderContainer fullWidth clearfix"><div id="full-width-slider" class="royalSlider heroSlider rsMinW"><div class="rsContent"> <a href="http://www.mediamax.am/en/news/special-report/28781/"><img class="rsImg" src="https://c0.mediamax.am/datas/znews/0bedc3d3c42630d657c7067ff3697b0e.jpg" alt="" /><div class="infoBlock large-6 medium-6" data-fade-effect="" data-move-offset="10" data-move-effect="bottom" data-speed="200"> <span>Mandela’s special advisor talks economy in post-revolutionary Armenia</span></div> </a></div><div class="rsContent"> <a href="http://www.mediamax.am/en/news/foreignpolicy/28785/"><img class="rsImg" src="https://c1.mediamax.am/datas/znews/33deac52e80b519bd3abebbe2877baff.jpg" alt="" /><div class="infoBlock large-6 medium-6" data-fade-effect="" data-move-offset="10" data-move-effect="bottom" data-speed="200"> <span>Armenian FM talks national interests, relations with Russia, Iran, Turkey, EU</span></div> </a></div><div class="rsContent"> <a href="http://www.mediamax.am/en/news/society/28792/"><img class="rsImg" src="https://c0.mediamax.am/datas/znews/32677c0befdd27c703cf109cc42e1e0f.jpg" alt="" /><div class="infoBlock large-6 medium-6" data-fade-effect="" data-move-offset="10" data-move-effect="bottom" data-speed="200"> <span>Aurora Prize Laureate Tom Catena receives a commemorative stamp</span></div> </a></div></div></div></div></div><div class="row widgets-row"><div class="large-3 medium-6 small-12 columns small-only-text-center widgets-block"> <img src="https://c1.mediamax.am/css/img/banks.png" alt="" title="" style="height: 40px;"/><span>banks.am</span><br /> <iframe src="https://www.banks.am/am/onewidget/mediamax/en" frameborder="0" height="300" width="300" scrolling="no"></iframe></div><div class="large-3 medium-6 small-12 columns small-only-text-center widgets-block left"> <img src="https://www.itel.am/images/it96.png" alt="" title="" style="height: 35px;"/><span>itel.am</span><br /> <iframe src="https://www.itel.am/en/mediamax_external.php/mediamax" frameborder="0" height="300" width="300" scrolling="no"></iframe></div><div class="large-3 medium-6 small-12 columns small-only-text-center widgets-block left"> <img src="https://c1.mediamax.am/css/img/sport.png" alt="" title="" style="height: 40px;"/><span>sport</span><br /> <iframe src="https://sport.mediamax.am/widget.php?site_from=mediamax&l=en" frameborder="0" height="300" width="300" scrolling="no"></iframe></div><div class="large-3 medium-6 small-12 columns small-only-text-center widgets-block"> <img src="https://c0.mediamax.am/css/img/bravo.png" alt="" title="" style="height: 40px;"/><span>bravo.am</span><br /> <iframe src="https://www.bravo.am/widget" frameborder="0" height="300" width="300" scrolling="no"></iframe></div></div><div class="row"><div class="large-12 columns small-only-text-center"><div class="bottom-panel"><div class="row"><div class="large-3 medium-2 columns"> <a href="/"><img src="https://c0.mediamax.am/css/img/logo.png" width="146" alt="" title="" /></a></div><div class="large-9 medium-10 columns"> <a href="/en/about/" >About the project</a>&nbsp;|&nbsp;<a href="/en/contacts/" >Contacts</a>&nbsp;|&nbsp;<a href="/en/rules/" >Rules of Use </a> &nbsp;|&nbsp;<a href="http://www.adver.am/am/advertisement/mediamax/" target="_blank">Advertisement</a><div style="float: right; display: none"> <a href="/" style="padding-top: 6px;" id="subscribe_test"> <img src="https://c0.mediamax.am/css/img/subscribe.png" width="120" alt="" title=""> </a></div></div></div></div></div></div><div class="row footer-block small-only-text-center"><div class="large-3 medium-3 columns"> <a href="https://www.facebook.com/Mediamax.am" target="_blank"><img src="https://c0.mediamax.am/css/img/fb.gif" alt="" title="" /></a> <a href="https://twitter.com/MediamaxNews" target="_blank"><img src="https://c0.mediamax.am/css/img/twitt.gif" alt="" title="" /></a> <a href="/en/index.rss" target="_blank"><img src="https://c0.mediamax.am/css/img/rss.gif" alt="" title="" /></a> <a href="https://play.google.com/store/apps/details?id=am.mediamax" target="_blank"><img src="https://c1.mediamax.am/css/img/gp.gif" alt="" title="" /></a></div><div class="large-6 medium-4 columns"> <span>Design by Balasanyan designbureau, Hosted by ADC<br />&copy; Copyright Mediamax 1999 -2018, <a href="/" style="color: #666" id="subscribe">Subscribe</a></span></div><style>.legallab a {
		     background-image: url("https://mediamax.am/datas/thumbs/legallab.png");
		     background-position: 0 0;
		     width:150px;
		     height:35px;
		     margin-right:15px;
		     display:block;
		     margin-top: 10px;
			 background-size: cover;
			 float: right;
		     
		}
		.legallab a:hover {
		     background-position: 0 -39px;
		}
		.shield_protected a {
		     background-image: url("https://cdn.cybergates.org/assets/images/protected_by_cybergates-transparent.png");
		     background-position: 0 0;
		     width:119px;
		     height:45px;
		     margin-right:15px;
		     display:block;
		     margin-top: 10px;
		     
		}
		.shield_protected a:hover {
		     background-position: 0 -45px;
		}</style><div class="large-3 medium-5 columns"><div align="right" class="legallab " style="margin-top: 10px; float:left; width:50%"><a href="https://legallab.co/?utm_source=mediamax&utm_medium=partner&utm_content=footer-logo&utm_campaign=mediamax" target="_blank" title="" style="margin: 0 auto;"></a></div>​<div align="left" class="shield_protected" style="margin-top: 2px;; float:left; width:50%"><a href="https://www.cybergates.org" target="_blank" title="Security audit by CYBER GATES" style="margin: 0 auto;"></a></div>​</div></div> <script src="/js/lib_footer.js"></script> <script src="/js/main.js?v=11"></script> <script>$(document).foundation();</script> <script>$( document ).ready(function() {
		});</script> <script type="text/javascript" src="/js/adriver.core.2.min.js"></script> <div class="footer_banner"><div id="adriver_banner_326787740"></div> <script type="text/javascript">new adriver("adriver_banner_326787740", {sid:208156, bt:52});</script> </div></body></html>